Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Problems sending E-mails


Hi jbuchanangb       


Many thanks for your reply. My e-mail address is an, address. I access this through webmail. Sorry about my very basic knowledge.


Kind regards



R Chapman
Chat Champion

Forgive me jbuchanangb but you can't be serious by pursuing the settings route

The Tech Support man was very pleased when I reported the issue fixed and told me that Openreach had fixed the server issues causing the problem


I set up the settings you gave (and TT) before and still couldn't send mails from either computer or tablet


Then all of a sudden I could send mails from computer and tablet all day yesterday

Logged on this morning and I am back to where I was

Please use your influence to get TT  and Openreach to fix this annoying problem



Wise Owl

Mr Chapman


Did you by anychance switch your router on and off yesterday, then switch it on today ??


you see I think it relates to an email posted by "solstice" who explained it very well, every time you switch your router on it's sets it's IP address, if it sets a "onetel" IP address it wont send emails, if you switch on and off another IP address is selected and if this time it's talktalk hey presto you can send emails.


I think the poor  man at openreach doesn't quite understand the issue here ?, if you told him it was fixed all he had to say was "Openreach have fixed the server issue", I fear not. !!!



PS: The beatings are still continuing !!!

Team Player

yep - I wouldn't say my service is Fixed... it is just temporarily working until such time as my router is allocated an OneTel IP address again (or TalkTalk fix their smtp server to allow access from OneTel IPs)


Just out of interest, my connection is throught a BT Fibre Broadband box - is this problem relating to Fibre broadband only, or normal broadband too???

R Chapman
Chat Champion

Thanks for brilliant answer!! I swtich my router off every night as a routine ( although maybe not in future!)

It begs two questions

1 Can you tell One Tel addresses from TT?

2 Can you fix the IP address (other than by not switching the router off)?


Otherwise can I keep swiitching the router on and off until I get a TT?


I agree - we need more beatings ;-) lol




I'm connected through Talk Talk router and broadband.

Wise Owl


I will give solstice's input here:-


this is what I have deduced...


go to and just under the search domain box it shoud say Your IP Address is followed by your outside world address given to you by your broadband provider. Click on the address and you will get something like this...



inetnum: -
netname:        VIDEONETWORKS
descr:          Tiscali UK Ltd
country:        GB
admin-c:        TU935-RIPE
tech-c:         TU935-RIPE
status:         ASSIGNED PA
descr:          ==========================================================
descr:          Concerning abuse and spam ... Email
descr:          e-mail to other addresses will not be dealt with.
descr:          ==========================================================
mnt-by:         TU935-RIPE-MNT
mnt-lower:      TU935-RIPE-MNT
mnt-routes:     TU935-RIPE-MNT
source:         RIPE # Filtered

role:           Tiscali UK
address:        Tiscali UK Limited
address:        11 Evesham Street
address:        London W11 4AJ
phone:          +44 207 087 2000
remarks:        Information:



my bet is that if you get an address that is Tiscali you will be working OK, but if you get OneTel (which I did before restarting router) it won't work. It looks like a mismatch between IP addresses being given out and IP addresses that are allowed to route SMTP to talktalk.


Try rebooting your router and see if you get a different IP address - if you don't immediately, try leaving it powered off for 5 or 10 mins and try again! If you then get a tiscali address, try you e-mail - I bet it works again!

Wise Owl

Dear Jon


How you are "physically" connected is irrelevant, it's the allocation of the IP address that is crucial.

R Chapman
Chat Champion

Looking good Engineer02


My current IP is a One telwhich means no sendie


Haven't tried to change it yet because I am going for my dinner soon and she will shout at me if I am late


Checking on the Router configuration page ( you can have a static address but I am not sure what this means if you do it and also what address to use so I backed off and changed nothing


Many thanks for your help - as Arnie says " I'll be back"



Wise Owl



Take it your sure your changing the right "item" !! :smileylol:

R Chapman
Chat Champion

No I wasn't sure so I didn't change anything - Don't do anything I'm not sure of


Have tried switching router on and off but didnt change the IP address so I will switch off as I normally do overnight and see if it changes tomorrow


Just a thought if you are right then surely TT or Openreach should know this too?

Not saying you are really clever as well :smiley  happy:


Also why has this effect just started recently ?- they must have changed something


Maybe they shouldn't change anything they are not sure of?  :smileywink:

Wise Owl



Well my theory is BTOpenreach don't do anything individually (in terms of failure recording and analysis e.g don't think they react quickly when they see faults (that's if they even see them, doubt they will see this as server probably not in their control), they wait until contracted to fix), as they are dealing with, TT, Virgin, O2, plusnet and uncle tom cobbly and all net, so it's really only the large issue's they will "spot" immediately and deal with, this particular issue to me is noise in the grass which could (or will be) passed from pillar to post. e.g. Not a BT prob it's a Onetel prob, Not a Onetel prob it's a TT prob etc.................


Yes I agree something has changed somewhere, but as to why, who or how it happened,  I fear we shall never know.


Maybe someone changed something without knowing the consequences ? (e.g. software upgrade, now that's a good scapegoat)


Ps: I mean't change shouting wife!

Insightful One

Hello jonworthington


Any problem you are having is entirely unrelated to the thread in which R Chapman has been debating with myself and engineer02. That is all about SMTP access to Tiscali and/or TalkTalk.


Please start a new thread with a subject line like "Problem with Homecall webmail", then the right people can try to answer you.

R Chapman
Chat Champion

Hi engineer02 I'm back.

I wouldn't change her just for shouting!!:smileylol:

Back to business

Yesterday I had a OneTel IP address with no mail send

I tried a re-boot and a 30 second switch off but neither changed the IP

Today after my normal overnight switch off I have a Tiscali IP and everything (computer and Tablet ) works fine on mail send

Looks like your theory is proving out but what do we do now?

Do I have to leave my router on ( it is a TT recommendation) or is possible to enter a working IP into the router manually

When does TT pick up on what we think is happening and apply a fix or as you say do we just keep going round the TT Openreach loop

Too many questions




Insightful One

I do support the TT recommendation to leave the router on all the time.


Out in the network there is a thing called DRM Dynamic Resource Management.


It sort of tunes your broadband connection to optimise performance.


By switching off your router overnight you prevent it from doing this, and you are also experiencing another unpleasant side-effect of changing your IP address every day.


I keep my Netgear router and my OpenReach fibre modem on all the time, but that is important to me because my mobile phone routes through the broadband, and I like that to work during the night.

Community Team

Hi Roger,


Just to confirm, its working OK now? There does seem to be link between the OneTel IP Addresses and unable to send through port 25.


R Chapman
Chat Champion

Hi Chris


Yes thanks - I left my router on last night and the IP address stayed the same -

I can still send mails on computer (OE) and my Android tablet


I will be following the TT recommendation and leaving it on for the reasons given by Jbuchanan so hopefully all will be well


If proven can the addresses link be fixed though - could be a bit of a bind if a power cut occurs




R Chapman
Chat Champion

Thanks for your response


Seems eminently sensible given the technical reason


I will be following your advice and as I have a stable Tiscali IP address which works then hopefull all will be well


Thanks again for your help





Community Team



the issue with the IP range has been resolved by our IP system engineers, and going forward, there should be no further problems.


If you do spot any issues, please let us know asap.





R Chapman
Chat Champion

Thank you Karl for the update


I sincerely hope it's true and I will let you know if I find any other problems

Still not switching my router off though!


Could I suggest that the powers that be have a good look at the ineffective way that this problem has been handled

There is loads of valuable information just within the Community on this problem and the way that Customers were made to carry out the investigation phase of the problem is quite shameful for a supposedly switched on technically competent organisation - my problem started on the 26th February 2014!


My thanks go as well to solstice and Engineer02 who unravelled the complexity and gave a temporary solution


Best regards