cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Super Router (HG635) Configure for Your Own Router - Please Try

ANSWERED
Reply
17 REPLIES 17
charlesb224
Wise Owl

OK - I received my superrouter today, but I don't go live with Fibre until Wednesday :smileysad: 

 

However, I believe that I have configured the router correctly in Bridge Mode.  There is only 1 setting to change, and that is to change the connection mode from IP Routing to Bridged, and to uncheck the TR069 box.  You can also optionally turn off wireless if you need to.

 

On your own router, you must set the router to connect via Dynamic IP (DHCP) only. No user or password required.

 

However, this is NOT Tested as per above. The only question I have is whether the router will automatially Passthrough the DHCP assigned IP Address to my own router.

 

So - if someone is feeling brave or bold, please try this:

hg635 PTM.png

 

Thanks

KeithFrench
Community Star

The DHCP should work ok. The bridged wireless access point the HG635 will be using the same subnet as the main router & so any IP address allocated by DHCP should be in the range 192.168.1.x.

 

When a client connects it sends out a DHCP request. This is a broadcast, as it does not know where the DHCP server is. The broadcast will be seen by any device connected to the bridge or the router. Whichever one the DHCP server is on, it will respond to the broadcast .

 

Don't forget to give the HG635 a different management address (e.g. 192.168.1.2) and remove .2 from the DHCP address pool.

charlesb224
Wise Owl

Keith

 

I actually want the HG635 to pass through the WAN IP to my router...  I've disabled DHCP. 

 

Must admit my patience is lacking....Wednesday is when I will find out if it works

 

Thanks

Charles

OCE_Mark
Retired

hi charles,

 

no problem, please let us know how you get on on wednesday.


Cheers


🙂

charlesb224
Wise Owl
Solution

OK - Internet went off on my router.  I plugged in the Super Router into the phone line and from LAN1 into my routers WAN port.

 

 

After 30 seconds I was connected through my existing router and had the WAN IP assigned to my existing router.

 

What a seamless switchover.  Thanks

 

So - to all those wanting to Bridge the superrouter to their existing router.  Do the following

 

1. Set the PTM connection mode to BRIDGED

2. Disable TR069

3. Disable DHCP in the LAN

4. (Optional) Disable Wireless

 

then on your router.

Set WAN connection to DHCP/Automatic IP

 

Job Done.

OCE_Mark
Retired

hi charles,

 

glad this all went smoothly. Let us know if you have any other questions.


Cheers


🙂

charlesb224
Wise Owl

Mark, can you make this a sticky for others please.  Would help advanced users who want to use their own Router directly with the TT SuperRouter

OCE_Mark
Retired

HI charles,

ive already gone one better and nominated the thread to be made into an article on our Community Knowledge base.

 

We dont "sticky" many threads as this can cause the boards to be cluttered. Instead we take useful community contributions and create community based help articles in the Community Knowledge base. This keeps all the "handy hints" in one easy to access area.

 

Cheers


🙂

xzavier-rasheedy
First Timer

Hi,

 

Can you tell me what your WAN IP address looks like on your ASUS Router, not the full address, just the first octet will do, I want to establish if its an internal RFC 1918 address, .e.g 192.168.1.2 - which is all I get when I try...

 

Thanks

 

 

OCE_Chris
Community Team - TT Staff

Hi xzavier-rasheedy,

 

Is there anything we can help with?

Chris

SH4RKY
Popular Poster

Hi charlesb224

 

 

 

 

PTM is classed as Internet_VDSL and its combined with the menu above, yours looks like its a separate drop down.  

Just trying to figure out how to get it to work as a bridge !

kpassey
Team Player

No wonder this will not work on mine - my firmware is 1.04ttb which was delivered 26-01-2015!!

 

How/where do you get the latest firmware - I'm about to order a BTO modem !!

 

Kevin

charlesb224
Wise Owl

Mine came with 1.04 and hasn't been updated

 

Post your screenshots and let's see what you have.

 

kpassey
Team Player

Here is what I have

 

Capture.JPG

 

kpassey
Team Player

Charles - I have two threads going on this - I'll just stick with this one now..

 

I have factory reset the router twice now - and just configured it as suggested...still no luck....

 

Do you think the ttb version of the firmware might be the problem as I have a business service/modem..

 

 

Thanks

 

Kevin

bestmanx3
Philosopher

You should stick to your own thread as this one has been marked solved by the original poster and your postings are known as hijacking and can cause confusion.:smileyhappy:

http://community.talktalk.co.uk/t5/Superpowered-Fibre-Broadband/VPN-connection-to-Vigor2830-what-por...

SH4RKY
Popular Poster

Router details and my internet connection page attached


@charlesb224 wrote:

Mine came with 1.04 and hasn't been updated

 

Post your screenshots and let's see what you have.

 


 


Internet Connections.PNGRouter Details.jpg
bestmanx3
Philosopher

@SH4RKY please start your own thread to prevent confusion.