NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to login to Dlink router

Barry G1
Popular Poster
Message 20 of 20

Dlink router 3782. My broadband package works perfectly well in all respects except I can no longer log on to the browser (192.168.1.1) . The screen comes up as normal. After typing in admin & then the password a message comes up telling me 'my connection to the site is not secure'. The web interface then fails to load (unauthorised Access). All originally worked on supply of router (Feb 2018) as I haved changed the SSID's & password. I can see on the community I am not alone with this problem. I have tried every suggestion to no avail. A firmware update might solve the problem but as I cannot access the router this is not an option. If anyone from TalkTalk reads this I am happy to receive a replacement router to see if that solves the problem & return this one to you. Apart from this a rock solid connection with no problems.The previous Huawei router was returned because of this problem.

0 Likes
19 REPLIES 19

Message 1 of 20

Hi

 

Glad the Huawei router is working better for you and our team were able to assist.

 

Regards,

 

Karl. 

0 Likes

Message 2 of 20

Debbie

 

The 633 has worked perfectly from installation. I am always able to login to the router interface (The only problem I encountered with the Dlink) which as an aside is far more user friendly than the Dlink. 

Speeds Up & down are solid giving around 37.5 & 15 at the router.

Thanks for your help & I am in the process of returning the Dlink to you.

 

Regards

Barry

 

0 Likes

Message 3 of 20

Hi Barry

 

Thanks for your reply.

 

Please let us know if you do experience any issues with the HG633 router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 20

Keith

 

Tks for your help. I'm new to this community type service so not sure what you can see.

TalkTalk has supplied a different router for test purposes (HG633). This is currently working fine & I am able to access the router interface (192.168.1.1) & login. Dlink router was similar initially but over time would not let me login. For the moment logging in regularly. Hopefully this will continue.

 

Barry

0 Likes

Message 5 of 20

Hi Barry,

 

Sure that's fine. Please let us know how the speeds compare 🙂

 

Thanks

 

0 Likes

Message 6 of 20

Hi

 

Current speed of the HG633 Router measured on a ethernet connected PC ; 35 up & 14 down. 

Very good as it has only just been connected.

 

Dlink Router measured the same way earlier: 38 up & 16 down.

 

If you are happy I would like to hold onto both routers for the moment & if the HG633 ultimately solves the problem return the Dlink to you

 

Regards

 

Barry 

0 Likes

Message 7 of 20

Hi Barry,

 

I'm sorry to hear this and I'm not sure why this happened. You would need to factory reset the router. Please let us know how the connection compares 🙂

 

Thanks

 

0 Likes

Message 8 of 20

Michelle / Debbie

 

Test Router HG633 now connected. The router interface (192.168.1.1) came up but it took 3 attempts to log into the router interface & I was very careful entering the Router Password on each occaision. Is this normal? 

 

I had one more attempt before becoming 'locked out'. 

Question: In future if I become 'locked out' what is the procedure to re-enable the Login.

Otherwise everything fine & will monitor over the coming days (weeks)

 

Regards

 

Barry

0 Likes

Message 9 of 20

Hi Barry,

 

Great, thanks for the update 🙂

 

Thanks

 

0 Likes

Message 10 of 20

Debbie

 

Router arrived this morning. Excellent service Tks.

 

Will keep you advised once connected & take it from there.

 

Regards

 

Barry

0 Likes

Message 11 of 20

Hi Barry

 

No problem, please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Message 12 of 20

Tks Debbie

 

Regards

 

Barry

0 Likes

Message 13 of 20

Hi Barry

 

The HG633 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 14 of 20

Hi Debbie

 

Tks for quick reply

 

I would be pleased to receive a router for testing. Hopefully should solve the problem. I would appreciate being able to hold on to it for a reasonable time before returning one or the other to you.

 

Regards

 

Barry

0 Likes

Message 15 of 20

Hi Barry G1

 

I can send a replacement HG633 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 16 of 20

All personal details now inserted

Tks

0 Likes

Message 17 of 20

I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

0 Likes

Message 18 of 20

Keith

 

Using latest version of Chrome & have also tried with Edge. Both displays are the same.

0 Likes

KeithFrench
Community Star
Message 19 of 20

What browser are you using? All HTTP sites in most browsers report the connection as not secure & this affects most routers. However, a lot of browsers are getting very fussy over this.

0 Likes