cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Warning: A/v Unscannable

Reply
6 REPLIES
fanny15
First Timer
Since upgrading to Windows 7, Office 2010 and Adobe Acrobat 9 Pro extended, when I send an email with a .pdf attachment, talk talk is adding the following message: WARNING: A/V UNSCANNABLE - does any one know how to stop this happening?
Thanks
barney
Philosopher
Hi fanny15Smiley Happy

are you using TalkTalk security? If you are it would be worth moving this topic into the F-Secure disscussion and support area of the forum where the TT security experts can advise you further.

My regards

Barney
Fred_Sheehan
Community Star
You should be able to disable the talk talk webmail 'outgoing' anti-virus scanner, log in to webmail and have a look in the options for your account.
fanny15
First Timer
This sounds like a good idea but I am damned if I can find the option anywhere! any ideas? Thanks for your help.
Fred_Sheehan
Community Star
Well fanney15

I have looked through very single setting on the talk talk webmail and aol site, and I can find no where at all to disable outbound AV scanning, so I guess it is default for the talk talk webmail server to scan them Smiley Sad

Perhaps they should change it to 'warning, unable to scan attachments' otherwise the recipients may not open their mail from you?

Perhaps an OCE can suggest this.

sorry
fred
fanny15
First Timer
My PC guy tells me "The message is added by Sophos antivirus/spamcop which you aren't running, it is running on the talktalk mail servers" - but Tech Supp don't seem to know this - seems I need to use a "proper mail server"!

mmm am in the process of renewing contract - maybe I won't.
Thanks for all your help.
Fred_Sheehan
Community Star
I use Hotmail or G-Mail or Yahoo mail, the advantage of using a 'web mail' server like this is you can access them from anywhere, and they are far more configurable.