cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

YVM104 and TTG-954 error after Powerline issues

ANSWERED
Reply
5 REPLIES
hareand
Chat Champion

Hello

 

I'm getting errors YVM104 when trying to access On Demand, and TTG-954 when trying to connect to TalkTalk on my YouView box.  I had been having random trouble with the Powerline adapters (which is odd as they were fine until I had to disconnect and reconnect everything due to some work being done in the house) which should now be fixed - the centre light is on, showing amber, and the box says it is connected to the internet.

So nothing On Demand is working.  I've tried resetting everyhting etc etc.

 

Any ideas?

 

Andy

Barry Gilfillan
Wise Owl
hareand
Chat Champion
Thanks Barry, yes tried that. They pair up OK but the connection now seems very sensitive. They were connected earlier but now since logging the message earlier I cannot get them to connect unless they are plugged in very close to each other. Odd because they were fine last week.

Andy
Nathann
Retired

Hi hareand,

 

I'm Sorry to hear you're experiencing problems with your TV service, please checkout the service centre which will check for any issues with your service, you can also get step by step diagnostic advice by following the “Report & Repair” links. If you're still having an issue please contact us.

 

Thanks

hareand
Chat Champion
Solution

Thanks, but that site has redirected me back here. Since the last post I have reset and retested several times. My issue is that the powerline adapters previously worked with a range of 10 metres or so, now they have to be connected much closer to register each other. 

 

UPDATE:  The remote powerline unit seems to power down unless there is a data connection, which I had not realised.  I have now tested phone sockets (using a laptop to require data) gradually moving away from the powerline adapter connected to the router .  The TV and YouView box are the furthest and the distance appears to make the connection very sensitive.  I found that I can get a connection (amber quality) from one of the twin electric outlets near the youview box but not the other!

 

So the box is now back online. The YVM104 and TTG-954 errors have disappeared.  The issue would appear to be that the adapter is working but is at the limit of its range.

 

Thanks

 

Andy

Nathann
Retired

Hi hareand,

 

Thanks for the update, the Powerline adapters do go to sleep if there is no data going through, they will awake when data is being transmitted.

 

Have you checked if there are any other electrical devices connected to your mains sockets that maybe causing interference? 

 

Thanks