cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

talktalk email account on my mobile phone

Reply
15 REPLIES
Hayley S
Popular Poster
Why can i not get my talktalk emails on my Samsung Galaxy sii mobile phone. It keeps saying sever not supported. My mobile service supplier tells me talktalk have to supply me with a sever to be able to get my emails on my phone.
It worked fine when i had a HTC.
Any advice ??????
TalkTalk Team
Hi Hayley S,

There are instructions here explaining how to setup an android device with TalkTalk email - please let us know if you need any further assistance

Thanks
Chris
Hayley S
Popular Poster
Ty Chris for your advice however my phone still says cannot connect to server for the out going server.
I am using port 110 for incomming server & port 25 for out going.....is this correct & apparantly i have a ice cream sandwich
TalkTalk Team
Hi Hayley S,

my phone still says cannot connect to server for the out going server.

Is this when trying to send over the mobile network or through the TalkTalk network via your TalkTalk router/Broadband connection?

What are you entering for the outgoing server?

Thanks
Chris
Hayley S
Popular Poster
Hi chris
cannot send emails via my talktalk email when on my T mobile phone.
These are the settings i am using
Incoming settings
User name : my email address
Password: my password
pop3 server : mail.talktalk.net
port : 110

outgoing settings
smptserver : smpt.talktalk.net
port : 25

Hayley S
JackieB
Philosopher
Hi Hayley S,

I think I can see what may possibly be the problem. You have advised you are using: smpt.talktalk.net for the outgoing server, this should be smtp.talktalk.net (the t and the p are round the wrong way).

Smiley Happy
Hayley S
Popular Poster
Hi Jackie ty lol but it was my mistake i typed them wrong way round.
I have used smtp
When i use all the previous settings it says setup could not finish...server does not support authentication.
Please advise
Hayley Smiley Very Happy
Crusher2011
Wise Owl
Could be that you need to remove a tick from a box near to where mention is made about "authentication". TalkTalk does not require authentication whereas something like btinternet does.
Hayley S
Popular Poster
Hi crusher20011
Just tried that ...still same thing.....server does not support authentication.
This is driving me mad....worked fine on my HTC

Hayley S
Crusher2011
Wise Owl
Hayley, While this is investigated further, I don't have access to my son's Galaxy at the moment, set up a gmail account. Log on to My Mail on the TalkTalk site and at the top click on Settings, then on the next screen and under Settings click on Mail,scroll down the page to Auto forward and place a tick in Forward incoming mail, enter your gmail email address against Destination and tick the box below if you wish to leave copies of the emails on the TalkTalk server.Click Save and come out of My Mail. You'll need to set the Galaxy to look for emails on gmail. Consider one point - if you reply directly to emails received via gmail they will be sent from the gmail address.
Hayley S
Popular Poster
Ty Crusher for the advice but ive followed your instructions I will wait till i can have my talktalk emails on my phone as i used to with my HTC with no problems.
Please let me know when u can look at your sons galaxy & resolve this problem for me



HayleySmiley Happy
Crusher2011
Wise Owl
Hayley, You only went part way down the page there are further sections below the one you had a look at. Use the bar on the right. The sections are Mail Display,Mail Account Settings, Signatures,Filters, Auto-Forward,Auto-Reply. You need to use Auto-Forward section and click on the save at the end of that section.
Hayley S
Popular Poster
Ty however i dont want to use gmail.....i want talktalk lol so much less hassle then 2 emails.
Ill wait & hope you find a way to resolve having talktalk emails to my Tmobile phone

Hayley
Crusher2011
Wise Owl
I had anticipated that you were keen to use the phone and sent you a work around to use while the issue was resolved. Once resolved you would obviously terminate the use of gmail. Assume you are able to access the internet via a router in which case other options are possible.
Crusher2011
Wise Owl
I have the details. Although it involves using gmail no one needs to know you use it. The sent mail appears to come from talktalk and there is no sign of gmail. Gmail just works in the background to access the mail and let you send replies as if from taltalk.
TalkTalk Team
Hi Hayley S,

I think the issue is that you are trying to use our smtp server over the mobile phone network (rather than over the TalkTalk network) - our smtp server will only work on our network, you will need to use your mobile phone networks smtp server for outgoing mail and our pop3 server for incoming mail

Thanks
Chris