cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

talktalk mail opens in basic mode

Reply
12 REPLIES 12
paulma
Chatterbox

Every time I sign in to my AOL/TalkTalk mail account, it says I'm using an unsupported browser and therefore opens the Basic Mail version.  However, I'm using the most up-to-date version of Internet Explorer (11).  Very frustrating! Tried compatiibility view settings to no avail.

Bigmick
First Timer

Hi,

not an expert by any means, but I had the same problem.talktalk didnt seem to want to be over helpful, but the bottom lene was that the talktalk mail page is not compatible with ie11. Change to Chrome or Firefox which will work with talktalk.end of problem.

hope this helps.

 

Mick.

paulma
Chatterbox

Hi,

 

When I submitted this post it showed the browser used was:-

 

(Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko.)

 

These are also shown on the pop up when logging in. Not sure where it gets this information from. When I rolled back to IE.10 still got the same problem.

 

Cheers, Paul.

Community Team

Hi Paul,

 

have you tried using FireFox?

 

I'm not sure our webmail yet support I.E. 10.

paulma
Chatterbox

Hi Ady,

 

Didn't want to go to firefox if possible. Works fine once you open in standard mode and occasionally opens in standard mode, Are Talktalk doing anything about this?

 

Cheers.

 

Paul.

Community Team

Hi Paul,

 

Thanks for the update, (yes we will be working on this) 

 

Chris

flamenca
Popular Poster

I always use Chrome and its the same getting Basic

Fred_Sheehan
Philosopher
paulma
Chatterbox

Already tried compibility mode to no avail. Even tried a desktop shortcut to http://cpw.mail.aol.com/ but that still opens in basic mode. Guess we will have to wait for the issue to be fixed by TalkTalk.

 

Cheers.

 

Paulma

flamenca
Popular Poster

Whole thing needing scrapped and replaced. After telling friends and family to use TalkTalk for my email I will need to tell them tomove again. 

 

Regards

John

alucard51micks
First Timer

so it`s now  November, has this problem been solved ?

Community Team
Hi,
 
Please can you start your own thread for support. Posting or 'hijacking' another thread makes it difficult to follow a conversation, and also makes it more difficult for others searching for a solution.
 
We do try to keep each issue, no matter how similar to it's own thread.
 
If you can start your own thread, that would be gratefully appreciated.
 
Many Thanks
 
Karl.
paulma
Chatterbox

Just rolled back to IE10 and appears to be OK now.

 

Cheers. Paulma