Online security

Get answers and information about our security products.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding on TalkTalk Business Wi-Fi Hub version SG4K1100014

ICB-IT
First Timer
Message 7 of 7

Hi, 

 

30 years as an IT consultant with my own firm and I'm stumped buy Talk Talk's new router; I'm unable to setup port forwarding and as usual Talk Talk are of no use.

 

When I add a rule, using my required ports or the built in ports I just get a red error stating: 

 

ICBIT_0-1630595135619.png

I've tried three browsers.

 

I'm unsure what the External Host value should be, I'm assuming my public IP, can someone confirm this? 

 

Surely this is correct: 

 

ICBIT_1-1630595271239.png

 

I've setup Enterprise level Dell SonicWALL's so I'm extremely frustrated with this, please can someone confirm the above is correct?  note its not my actual public IP address.. 

 

Thank you.

0 Likes
6 REPLIES 6

KeithFrench
Community Star
Message 1 of 7

For a start, you need to leave the external IP address in your PF rule at the default option of *. What you have done is limit the access to this rule from just the one IP address that you have put in this field in the rule. In the residential version of the Sagemcom you can forward no problems when the router's IP address is changed & I have tested it previously when set to a network 10 address. However, the original firmware didn't allow this. The business & residential versions of the firmware are different so I cannot be sure about your firmware. I would suggest you contact TTB & confirm if you are on the latest firmware version of theirs.

 

As to the DHCP issues that will also be a firmware bug (one that has not been seen in the residential versions of firmware), so back to TTB I am afraid.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

StephenF
Community Manager
Message 2 of 7

 

Hi,

”we” as in the consumer support team don’t support this in so much we wouldn’t give advice for this but we do have help content to assist with port forwarding:Set up port forwarding 

 

however I’m not sure if this would work with the business firmware on your router feel free to give it a go and ask any questions we’ll try our best to help but port forwarding is a best endeavors and our amazing community users often have much better advice on these sorts of things than us.

hope the article helps   

Stephen, Community Manager

fr8ys
Community Star
Message 3 of 7

Hi,

 

I am tagging in the forum managers ( @StephenF and @Lorrainef @ )in on your thread for comment and clarification as I don't believe that Business should be directing you here for this issue.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).

Message 4 of 7

The Business Support team directed me to this site!  After stating they don't support Port Forwarding, what type of "Business" ISP doesn't support all the features of the routers they supply, it ridiculous!

 

if anyone else finds this post, I can confirm the External Host value should be   *

0 Likes

ICB-IT
First Timer
Message 5 of 7

Update, After a factory reset I found I could setup port forwarding using the default 192.168.1.1 range without a problem however as soon as I change it to my internal IP range it stops working.

 

I've also noticed that the DHCP server (which is disabled) it's still advertising and assigning a DNS server of 192.168.1.1 - its original IP address, even though its range has been changed to a 10.x.x.x range.

 

All in all this router is rubbish!  

0 Likes

fr8ys
Community Star
Message 6 of 7

Hi,

 

sorry but this forum is for TalkTalk residential customers and queries.

 

Support staff here have no access to TalkTalk Business databases or products, so you will need to speak to the Business people for help.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes