cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Websites blocked, kidsafe off

Reply
15 REPLIES 15
lounisse
Team Player

It started yesterday after the electricity was down for a few hours due to a fuse box upgrade. Kidsafe is and has always been off. All websites deemed adult are being blocked. I've restarted the router (It's a talktalk router) and left it off for 30 minutes. I've even tried using a manual DNS in the router settings of 8.8.8.8 and 8.8.4.4. I've turned home safe on and then off again. None of these steps have worked. I've never had this problem until yesterday. Long time customer, same talktalk router for a long time.

OCE_Ady
Community Team - TT Staff

Hi lounisse, if you changed the DNS and the problem has gone away I suspect you weren't able to change the settings correctly. They will always prevent KidSafe from working as you're no longer on TalkTalk network.

 

Have you rebooted the router since this morning? If not please reboot it now and retest. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


lounisse
Team Player

Rebooted now. No difference.

waseem90
First Timer

Hi,

 

I have the same problem, kidsafe is off always has been but since yesterday its blocking sites that shouldn't be blocked as its off.

 

Any help?? 

Stevedenne
First Timer

Packed up on Sunday (28 March 2021) Cant access any social media sites etc, spoke to TT Tech Support, apparently its a known fault but they don't seem to be doing anything about it.

Dharlone
Chatterbox

I didn't want to comment but seriously the no response or even a pinned thread to addres this issue is very dissapointing.

I also am affected by this Kid safe issue blocking most sites. The suggestion to turn off router is simply a band aid and not a true fix.


I tried that method and it worked (1-hour off), only for issue to creep back in since I was having additional issues properly accessing Talktalk email (not related to Kid safe).The only reason why I restarted the router again was because according to the TalkTalk status page the Email side was fine. Now I'm back to square one with the blocking.What is going on?


Doco-447
Team Player

Hey ferguson.

Myself and a few of the others affected by this issue already have our DNS settings set at the default Talk Talk servers.

79.79.79.79

79.79.79.80

And we also have Kidsafe turned OFF. Yet sites are still being blocked. If a mod could escalate this issue with the network teams and let them know, that would be much appreciated.

 

Update: The 30 mins powered down router trick seems to have done the trick so to speak 🙂  

So all good now, touch wood.

OCE_Ady
Community Team - TT Staff

Hi lounisse, thanks for letting me know. Everyone else please reboot your routers this morning and post back to let us know if it's working or not. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

Hi Doco-447, thanks for posting back to let us know it's sorted. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Doco-447
Team Player

@OCE_Ady - 2nd Update: Unfortunately the issue seems to have returned 😞

So back to square one I guess 😞

Hopefully the network teams are on this, and looking to fix it.

ferguson
Community Star

@Doco-447 Sorry to see this, try non-TalkTalk DNS servers as I mentioned earlier. 

Doco-447
Team Player

@ferguson - Which DNS settings do you recommend ? as the only one's listed in that link are the default TalkTalk settings. Thx.

ferguson
Community Star

If you look at the link I posted earlier then it shows how to change the default DNS servers depending on your router. Personally I use Google DNS as Primary and Open DNS as secondary: 8.8.8.8 and 208.67.222.222 respectively. Others are available. 

SophieCharlotte
First Timer

Having the same problem, kidsafe off, can't get onto a dating app (other social media seems fine). 

New problem, worked 2 days ago

OCE_Ady
Community Team - TT Staff

Hi all, there was work done last night to clear the incident, please reboot your router and post back to let us know how you got on. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.