cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

kidsafe blocking website, even though kidsafe is off

Reply
10 REPLIES 10
brett laing
Chatterbox

Hello, 

 

Please can someone point me in the right direction, Kidsafe is blocking me on websites that it considers not safe for kids, however my "kidsafe is turned off on my settings.  So I don't know how to fix this.

 

All the homesafe settings are off, but it still blocks me, not sure how to fix it.

This has only happened in last few months, any ideas would be welcome.

brett laing
Johns13
First Timer

I have the same problem - it just started blocking sites today.

Johns13
First Timer

P.S. I have already tried turning it on and off as per the published talktalk advice - it didn't fix it. 

Scottie69
First Timer
I also have this problem mine seems to be blocking online gaming if I try and turn the kids safe on it still comes up that it’s off so I can’t turn it off if it says it’s already off but it’s still blocking sites I’ve tried talking to customer support unfortunately there was about as much help as a bucket with a hole in it
Johns13
First Timer

Just fixed this now by rebooting the router.  No idea why this fixed it but it did.  (I have a non talktalk [Netgear] router).

Alexanderfinn99
Popular Poster

It seems to be an issue with a number of people but I don't see any sign that it is being taken seriously or looked into. I tried to get into chat, but it is closed.

thegloater
Chatterbox

I'm also having this issue

 

No matter how bad things are, be assured that they can always get worse.
OCE_Ady
Community Team - TT Staff

Hi brett laing, have you tried turning on Kidsafe and then off again? Have you turned off the router for 30 minutes to reset your IP address? 

 

What sites are you finding are blocked? Have you tried adding them to the allow list and if so what was the result? 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


thegloater
Chatterbox
turning off the openreach router and the wifi hub for half an hour seems to have done the trick!
No matter how bad things are, be assured that they can always get worse.
brett laing
Chatterbox

Hi Ady, I have just tried it now, it is fixed, there is no blocking at all, Thanks for getting back to me so soon. I am not sure what caused it to fix itself.

 

The only other thing I did yesterday was to the "homework time" setting within homesafe settings. It was originally "off" , and I clicked it on, then refreshed page to save it, then I clicked it off again, like 10 seconds later, and clicked refresh page again to save changes.

This triggered an automated email to my talktalk email warning me it was now off ( even though it had always been off ). Whether that indirectly caused the system to update itself, I don't know, it might be un-related, but it is worth a try. 

brett laing
OCE_Ady
Community Team - TT Staff

Thanks both for posting back to let us know that it's sorted now. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.