TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Huawei DN372T - more problems

Ruthflt23
Popular Poster
Message 16 of 16

Router not connecting again after months of no tv following the Bilsdale aerial fire… since the fire I tried watching tv on catch-up. This was fine for a while then that stopped working or was intermittent. I’m hard of hearing so I go online & chat to Talktalk & whilst chatting got disconnected! Considering I have the full package I would have expected someone to have even tried to contact me … even if it was by phone! I got so frustrated I bought an Amazon fire stick which has been great. As I am paying for Tv with Talktalk I expect to be able to use it. I’ve tried everything & even tried resetting to factory settings to no avail… I’ve tried new Ethernet cables etc. obviously the internet is fine as I’m writing this … it’s just the TV connection that isn’t working… I just keep getting the message Connecting to your router Please wait……… it’s been doing that all night. Can someone please help?!

Mrs Ruth A Fletcher
0 Likes
15 REPLIES 15

Message 1 of 16

Hi

 

Glad this has helped.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Ruthflt23
Popular Poster
Message 2 of 16

Hi Fantastic! The adapters arrived yesterday & they appear to have fixed the problem! Thank you so much 😊 

Mrs Ruth A Fletcher
0 Likes

Message 3 of 16

You're Welcome 🙂

 

Regards 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Ruthflt23
Popular Poster
Message 4 of 16

Will do… thank you

Mrs Ruth A Fletcher
0 Likes

Message 5 of 16

No Problem 🙂

 

These should arrive in the next day or two, give them a try and let me know how it goes.

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Ruthflt23
Popular Poster
Message 6 of 16

Fantastic thank you… I have everything crossed 😬

Mrs Ruth A Fletcher
0 Likes

Message 7 of 16

Hi

 

I've a set of adapters on the way to you so we can see if these are at fault.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Ruthflt23
Popular Poster
Message 8 of 16

Here we go again… it’s found only 38 channels which the new mast may not pick up as many as it used to. However it’s no longer connecting to router it’s telling me it’s not connecting to Broadband there is now only the standby light showing on the PLA’s occasionally with the three prong flashing then going off again… surely I shouldn’t have to keep pushing the pairing button? 

Mrs Ruth A Fletcher
0 Likes

Message 9 of 16

Hi

 

Glad it appears to be working, do let me know here is anything changes.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Ruthflt23
Popular Poster
Message 10 of 16

Will do… I think I’ve got it sorted though… I have sat for hours pressing the pairing button & I’ve totally reset the box so it appears it’s now working… thank you for your help 

Mrs Ruth A Fletcher
0 Likes

Message 11 of 16

Hi

 

Can you please add your home phone number to your 'Community Profile' so I can pick this up for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 12 of 16

Power Line adapters & I have tried re-pairing them & put them together but they’re still only showing two green lights… one was showing standby light & the three pronged but now after I have put them together they are both showing just standby light & house symbols as green 

Mrs Ruth A Fletcher
0 Likes

Ruthflt23
Popular Poster
Message 13 of 16

Apologies for delay in my response I’ve been in hospital with no access to my emails etc. yes it is connected to the pairing adapter ‘things’ & only two solid green lights appear to be showing. I’ve tried resetting them & plugging them next to each other to pair them again to no avail 

Mrs Ruth A Fletcher
0 Likes

Karl-TalkTalk
Support Team
Message 14 of 16

Hi Ruthflt23

 

Sorry you are having issues with  TV service. Some on demand players rely on the aerial signal to identify the region, so with the issues with the Bilsdale transmitter, this may also affect the performance of some on demand players.

 

With regards to the box not connecting to the internet, can you confirm how the TV box is connected to the router ?

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

fre55die
Community Star
Message 15 of 16

Hi @Ruthflt23 

 

How is your router connected to the TV box? Is it directly via a cable, or via Power Line adapters?

 

If Via PLA's are BOTH plugs showing 3 solid green lights?

If this has helped and solved your problem, please mark it as "Accepted Solution" from the 3 dot dropdown menu in the bottom right of this post so that staff or others do not spend time looking for alternatives. If you like the answer please feel free to click the "Like Button"