TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No live streaming channels

Johnners1
Team Player
Message 9 of 9

Hello Karl and the TT Team.

 

Sadly the error is happening again.

 

No live streaming channels working (Sky One, Nat Geo, Sky Sports etc) Same erroras before 6023.

Think the service went down between last uesday morning and Wednesday evening. We watched a live channel Monday evening but noticed yesterday that a live stream set to record on Wednesday failed.

All other services iPlayer, ITV Hub and on demand Sky working normally.

I've reset the Youview box and router still no joy.

FYI To save reading all the previous posts. Box and router were replaced at the end of November but made no difference then as the fault was at the exchange.

 

Below is the link to my original post in November, when it first occured and continued in January.

 

https://community.talktalk.co.uk/t5/TalkTalk-TV/No-subscripton-channels-since-2nd-November/m-p/24292...

 

Thank you in advance.

0 Likes
8 REPLIES 8

Message 1 of 9

Hi

 

Sorry this is taking so Long.

 

I've emailed the network teams to chase this for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 9

Hello @fre55die

 

Sorry for the delay in responding.

 

The Youview box is connected directly to the router. Our original router and box although tested by an engineer, and working perfectly, have been replaced too. This is a fault that first happened at the beginning of November and took a month to resolve. It went wrong again in January and at the beginning of March. It's a problem at the exchange but every time it happens we have to go through the 'have you reset the router' then 'restart the box' etc...

 

In the long run may cancel the subscription channels

 

Johnners

0 Likes

Message 3 of 9

Hi

 

Sorry for the delay. I'll chase this up for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 9

Hi @Johnners1 

 

Just one thing which doesn't seem to have been asked, Is your box connected directly to the router by ethernet cable, or via Power Line Adapters ?

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.
0 Likes

Message 5 of 9

Hi Karl and the TT Team.

 

Obviously more important things going on but a quick update. Still no change.

 

 

 

 

0 Likes

Message 6 of 9

Hi

 

No Problem 🙂

 

I've also reset the dataport, so you can see if anything changes, but I don't think it will.

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 7 of 9
Thank you Karl.

I'll wait to hear what they have to say.

0 Likes

Karl-TalkTalk
Support Team
Message 8 of 9

Hi 

 

I keep all emails when I raise these issues to networks so I can see what has happened previously and what fixed it etc.

 

I've raised this back to networks to verify the VLAN ID is still present as this was missing last time.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE