TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Poor tv reception via the you-view plus box

celynen
Conversation Starter
Message 4 of 4

Hello, I am having problems with my tv picture when viewing via the youview box with lines of missing pixels and flickering. This also affects my recordings, which are un-watchable.

I have tried retuning the box and I have also replaced the cables, but the problem persists.

If I connect the tv directly to the coaxial aerial cable the picture is perfect.

Please can you suggest what I can try to overcome this problem?

0 Likes
3 REPLIES 3

fr8ys
Community Star
Message 1 of 4

Pleased it worked.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

celynen
Conversation Starter
Message 2 of 4

Thanks for the reply.

I tried your first suggestion, retuned without the cable, then with, and the tv picture is back to normal. I haven't yet tested recordings.

 

Regards John.

0 Likes

fr8ys
Community Star
Message 3 of 4

Try retuning the box with the cable out. You will get no channels but it will clear any memory the box may hold.

 

Then try tuning again with the cable in.

 

If this does not work, there are more drastic steps you can try as below, but hopefully this will work.

 

If the following fails then wait for an OCE next week to consider next steps. If you are eligible for a new box, please note TalkTalk no longer provide recordable boxes, so trying to recover the box is your best option if recording is important to you.

 

Have you tried a soft reset? To do this hold the power button on the front for around 10 seconds and the box should restart. Alternatively, you can turn off from the back and power back on.

If this doesn’t work then have you tried a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option.

You will then need to reset your personal settings (such as parental controls / Set antenna Out to On in Settings: Picture and Sound / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

If all else fails then try a full factory reset from the settings menu. You will lose your recordings but you may be asked to do this before the OCE look at other alternatives.

Hope it works.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes