TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recording not working

MeganK
Chatterbox
Message 5 of 5

Hi, 

 

Since around a week and a half ago we've been having problems with our TalkTalk box. We can still set programmes to record and they show up in our 'my recordings' section but the play icon next to them is only half red which I assume is meant to mean partially recorded. On trying to play the recordings they don't work, just a black screen. 

 

My mum tells me the look of the UI when attempting to play back the recordings is different, it seems she hadn't seen it before the change that made it stop working. So could there have been some kind of update to the box that stopped recordings from working? 

 

Thanks in advance for your help,

 

Megan 

 

 

Megan K Killerby
0 Likes
4 REPLIES 4

Message 1 of 5

Hi MeganK

 

as fr8ys advises, if the box is still failing, we can provide a lite box for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

fr8ys
Community Star
Message 2 of 5

Hope it works, as if you are eligible for a new box, TalkTalk no longer supply recordable boxes, only the lite box.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes

Message 3 of 5

Hi, thanks for the reply. Last week I tried the reset while keeping recordings but that didn't work. I'll try the full factory reset today and leave a reply here if it still goes wrong. 

Megan K Killerby
0 Likes

fr8ys
Community Star
Message 4 of 5

Hi,

 

The change in UI shouldn't have made a difference to recording, but any update can cause issues and can often be cleared by maintenance, much as you would when a PC has issues with a new version of Windows being installed.

 

Have you tried a soft reset? To do this hold the power button on the front for around 10 seconds and the box should restart. Alternatively, you can turn off from the back and power back on.

If this doesn't work then have you tried a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option.

You will then need to reset your personal settings (such as parental controls / Set antenna Out to On in Settings: Picture and Sound / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

If all else fails then try a full factory reset from the settings menu. You will lose your recordings but you may be asked to do this before the OCE look at other alternatives.

Hope it works.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).