TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Set top box won’t connect to Internet

SBurt2
Chatterbox
Message 13 of 13

My second set top box will no longer connect to the internet. It was working fine until a couple of months ago when there was a service outage on 9th April but hasn’t worked since. I have had a new box but that won’t connect either. I’ve tried and re-tried all the tips and help guides to no avail and there is never anyone available on chat to help. I’m getting very frustrated as I am paying for this service

0 Likes
12 REPLIES 12

Message 1 of 13

Hi

 

glad to hear these have helped.  I'll get a set out for the primary box.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

SBurt2
Chatterbox
Message 2 of 13

Hi Karl, those new adapters have immediately solved the problem. Thank you very much. Any chance of a second set for my primary box as connection drops with that from time to time and am hoping this new style of adaptor would solve my connection problems once and for all, Sharon

0 Likes

Message 3 of 13

Hi SBurt2

 

I'll get a set of adapters out, try these and see if this solves the issue, if not, get back to me here.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 13

@SBurt2 

 

You are in the queue for OCE support and they should respond here when they are back at work on Monday.

 

I am a bit confused about your set up, is the first box not connected directly to the router?

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.
0 Likes

Message 5 of 13

Oh correction, now both of the PAs have dropped connection to the router so I can’t access on either TV now!

0 Likes

Message 6 of 13

I’ve re-set internet and swapped power adapters. Both PAs now have connection to router and original box still connects to router after re-pairing but 2nd box (one with problem) still won’t connect to router. To be honest, I’ve had enough of it. I just want to be able to switch on the tv and watch it not have to keep running round the house switching plugs, turning the router on and off, etc. I may as well just buy a fire stick and save myself all this time and hassle. I think the TV service from TalkTalk has gone down hill and once my BB contract is up I will be switching to a more reliable service provider. Thanks for your time anyway.

0 Likes

fr8ys
Community Star
Message 7 of 13

It's also why I suggested trying with a laptop or other device.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).

Message 8 of 13

@SBurt2 

 

That is why I suggested swapping the boxes over as it should identify where the problem lies. If there are not 3 solid greens on both PLA's that is 99% certainly the problem. If it is the power line adapters also swapping the actual sockets may help.

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.
0 Likes

Message 9 of 13

Hi fre55ie, many thanks for your post. It is multi room. I will try your suggestion but my box downstairs records and this one doesn’t. I’m wondering if it is the power line adapter itself that is the problem, as the one plugged into the router doesn’t have the middle light lit. I might try swapping those about too to see what happens. I know it isn’t the cable because I’m using a brand new one now and that hasn’t helped.

Thank you 😀

0 Likes

Message 10 of 13

Hi @SBurt2 

 

Try @fr8ys suggestions. Just for clarity do you have 2 boxes connected or are you referring to just a replacement box? I.E. do you have a multi-room set up?

 

If you have 2 boxes have you tried swapping the boxes over to see what happens?

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.
0 Likes

Message 11 of 13

Hi fr8ys,

 

thanks for your post. I’ve tried reset and re pair and have also tried resetting router, but not for half an hour. I’ll give that a go tomorrow and let you know. Thank you 

0 Likes

fr8ys
Community Star
Message 12 of 13

How is your box connected to the router? Direct or via powerlines?

 

If the latter have you tried resetting and re-pairing them?

 

If you have a laptop, try connecting it to the cable that goes into the box, to check the internet connection is getting through.

 

Have you tried a soft reset of the box by pressing the on off button for around 10 seconds until it restarts?

 

Have you powered down the router for half an hour to start a new session?

 

have you tried a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option.

You will then need to reset your personal settings (such as parental controls / Set antenna Out to On in Settings: Picture and Sound / Surround Sound etc.) and may also need to reset your scheduled recordings if these dont populate after a few minutes (might be worth taking a note of future recordings before doing this so you don’t miss any).

Hope this helps cure the problem.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).