TV Support

For help with your TalkTalk TV box, channels and apps.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talk Talk you view box 'Fails to Record'

Whizz Kid
Message 1 of 104

For some reason the box is randomly 'Fails to Record' for no obvious reasons.  It is now so bad and unpredictable that where possible we are setting the 'record' for the main programme and also the 'plus 1' channel. It is not unusual for one 'Fails to Record' but the other is fine!  Also we frequently get a programme showing as recorded but when we try and watch it appears that only about one second is recorded as it immediately shows as 'watched' and goes back to the 'My TV' screen.

I've done a maintenance reset but still the same.


Any suggestions?

103 REPLIES 103

Message 21 of 104

Sorry for the delayed reply but I was away over the week-end.  Yes I have done the reset, still playing up but not as bad, however, remote still freezes and after pushing every button for a while, it just seems to free itself!  Also, a bit more detail, I had a BBC recording scheduled where the programme was due to start at 8.00. I was watching another channel and saw the recording starting message appear at the top, paused what I was watching and went into the recordings of 'My TV' and it had 'Failed to record' turned to the BBC channel and the previous programme was still finishing, went into the guide and no recording was shown on the programme I wanted to record and so I set the same programme to record and was offered the option to record the series (Series was already set to record) which I accepted.  It didn't start to record straight away and the programme didn't start until 4 minutes after 8.00.  At that time the recording happened as expected!


Is the the software issue that you mentioned previously Karl or something else?  


Also I must say that I found it annoying to to a maintenance reset on the new box which I hadn't had for long to resolve an issue that the new box was sent out for (Re programming all the recordings again when this had only just been done on the new box).  Does this mean that any new box should have this done before doing anything else?


Finally, thanks for sending a replacement remote although this has not been received as yet!


I would be interested in your comments to the information above.


Message 22 of 104



There is a new software to resolve some of the recent recording issues.


This was initially expected in the new year, but is rolling out right now.


Customers are being updated in batches over the following 2 weeks, so we can see if the new software update will make improvements.





Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips

Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.



Message 23 of 104

Thanks for the update, is there something in settings I can look for to know when the update you are referring to has been applied (Software version number or similar)


New remote still not arrived!


Message 24 of 104

Yes, you can check the software version in settings, full details here:


Message 25 of 104

But the 'features' shown in the update listed in the link doesn't appear to do anything to fix my 'Failed to Record' issue or where the recording is just 3ish seconds long (effectively failing to record).


Is this what the update that you (Karl) referred to?


Message 26 of 104

Yes, have you checked whether your box has updated?



Message 27 of 104

Not yet, I'll do it later this evening and report back on here.


Message 28 of 104

Looks as though the software has been updated, now we will wait and see if the issue is resolved.


Also, Karl, still NOT received the new remote!


Message 29 of 104

Firstly, new remote has arrived, thanks for that Karl. However, after confirming new software still have had a "Fail to Record' and the annoying 10 second recording!  I haven't had any comment to the detailed symptom I posted earlier which seems to suggest to my (Possibly naive) logic,, that the box tries to record at the time the programme starts in the guide and if there is no 'Freeview' signal registered or sensed it either gives a fail to record message or stops recording (after a few seconds).  Once this occurs, no subsequent check is made by the box and the programme remains either failed or with just a nominal few seconds.


Annoyingly, it is still happening! Possibly not as frequently but this maybe just because I haven't been counting!


Message 30 of 104

Hi @cglover2 


I'm a bit confused by your post. Are you saying that you have erratic no "FREEVIEW" signal ?


If so is this also the same on your TV if you plug the aerial in to that directly ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 31 of 104

Apologies for any confusion, I was trying to summarise the example I mentioned in my post No.21 earlier in the chain.  This was describing symptoms that actually occurred, my last post was just me expressing theoretical causes for the symptoms described. I freely accept that my knowledge of this subject is incredibly poor, I was applying my own (more than likely flawed) logic to what could have happened!


There is obviously a technical reason causing this issue but I still don't know whether it is something peculiar to my box or whether it is a more common issue that others are experiencing as well.  It is just so frustrating to sit down and watch something recorded only to see 'Failure to record' or just a few seconds recorded before it ends.  On demand isn't the answer because so many channels force you to watch ads, which is one of the main reasons to record in the first place.


Once again, apologies for the confusion.


Message 32 of 104



Hmm. If you watch a freeview channel live via the TT box do you get either pixellation or loss of signal ?


The reason that I ask is that I am wondering if you may have an aerial or aerial lead problem as I believe that your supposition of no signal = no recording is correct although I haven't tried it myself. Do the 2-3 second recordings show a picture and if so how does the recording end ?


Does Your package include Internet channels such as SKY 1 Etc.? If so do you get these problems if recording those ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Chat Champion
Message 33 of 104

Has there been any resolution to this?


Over the past couple of weeks I've been getting exactly the same problems as described in this thread, each and every one.


I've tried maintenance mode factory resets, both keeping and deleting recordings, but I'm still getting the same problems.


I've checked and the box is on the latest software.


Message 34 of 104

Hi @mc2tt 


Could you please start your own thread for support as each problem is individual and needs investigating separately.


Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 35 of 104
I can do so but as we have two different people with the same identical problems which, in the case of @cglover2 wasn't fixed by sending them a new box, I think we can say it's not an "individual" problem per se and it's fair to ask @cglover2 if there has been any resolution for them. Or did you just give up on the TT box?

Message 36 of 104

Hi @mc2tt 


Your choice but, to get full support this is the best way to get an answer !!! Out of the many customers there are very few notifications of this problem, a number of earlier comments of a similar problem have finally turned out to be router/PLA problems.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 37 of 104

As requested I am posting an update.


Problem still persists! I tried to provide detailed symptoms of what happened in my post no. 21 but nobody appeared to investigate or comment or these specifics.


In answer to fre55die, my signal is generally good with no pixellation, when I have a recording of a few seconds it is just that. The recording starts (normally before the actual programme) and then just ends as if finished. Yes I do have sky1 etc. and I believe I have issues with some of these recordings but definitely with BBC1 and ITV1.


The issue appears to happen (see my post 21) when the recording starts before the actual programme (don't know what the technical trigger to the box is for this), then because the actual programme is not there, the box stops recording with a 'Failed to Record' message (again, I do not know technically how the box knows this). In the example mentioned in 21, when I observed this and reset the recording, nothing happened until the programme started and the recording happened as it should.


Does this help anyone?


Message 38 of 104

I'm experiencing the same problems, failing to record the first classic eastenders but always recording the second back to back episode plus cold feet and various other things on the main channels, I've soft reset, factory reset, still doing it. 


Hope someone can help, service has been excellent till now. 


Message 39 of 104

@cglover2@Trad1970I'm too short on time to give a detailed reply (or write up a new thread for my own report) but one I consistently get a problem on is Channel 4 News, on 4 at 7pm (the +1 works fine), so if possible could you two set up a series record on that, just to see if you get the same please?


Message 40 of 104

Don't know if it makes a difference but is that channel 4 HD or not?