TV Support

For help with your TalkTalk TV box, channels and apps.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talk Talk you view box 'Fails to Record'

Whizz Kid
Message 104 of 104

For some reason the box is randomly 'Fails to Record' for no obvious reasons.  It is now so bad and unpredictable that where possible we are setting the 'record' for the main programme and also the 'plus 1' channel. It is not unusual for one 'Fails to Record' but the other is fine!  Also we frequently get a programme showing as recorded but when we try and watch it appears that only about one second is recorded as it immediately shows as 'watched' and goes back to the 'My TV' screen.

I've done a maintenance reset but still the same.


Any suggestions?

103 REPLIES 103

Message 1 of 104

@Lisah73, go back to the listed messages and at the top of the board you find a Start a Topic tab. It's on a blue background. 

Gliwmaeden2, a fellow customer.

Message 2 of 104

How do I start a new thread


Message 3 of 104

Hi @Lisah73 


Could you please start your own thread for support as each problem is individual and needs investigating separately.


Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save) Only you and the OCE's can view this information.

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.

Message 4 of 104

I have tried everything as stated and I still have failed to record. I live in Wiltshire. I am quite annoyed as I am a carer and my soaps don't record anymore. I cant get hold of talktalk as work shifts. I sent email but just had a reply telling me to do what I have done already. HELP PLEASE!


Message 5 of 104

I don't want to talk too soon as intermittent... but touching everything wood lol    all records ok for 3/4 days so could be found the issue and resolved.     ....only took about half a year!  cheers all and hope everyone is ok now too.

customer of TalkTalk

Message 6 of 104

Hi @aaron_1984 


It's also pinned to the top of this page to keep it simple !!

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.

Message 7 of 104
no not yet looked at the youview forum and was going off other post that trail with Crystal Palace. Thanks will check and monitor. The Mrs will be happy if recording work! 🙂 Thanks
customer of TalkTalk

Message 8 of 104

Hi @aaron_1984 


Have you read the announcement fully as they have now applied this fix to all transmitters !!

If this has helped and solved your problem, please mark it as Best Answer so that staff or others do not spend time looking for alternatives.

Message 9 of 104
thanks for the update if only some MUX transmitters and not all suppose if connects to different MUX it's why one say works and another doesn't.

that is great news to us all on here we are near Norwich so not Crystal Palace transmitter. Will have to say and see thanks for the link to the thread will check it out. May be a light at the end of the gloomy tunnel lol.fingers crossed
customer of TalkTalk

Message 10 of 104
Great.. Thankyou for he updates... Let's hope we don't see anymore failed recordings and if so please report... 😊🤞

Message 11 of 104
When I say it was still happening that was on 4th May...

Enlightened One
Message 12 of 104

More good news - On the 15th of May a Youview representative posted the following further update into their community forum, confirming that the Arqiva 'fix' had been applied to all affected regions on the 8th of May. 


Hi all,

Apologies for the delay in updating you.

First of all, thank you for all of the reports of this issue and for those of you who conducted your own investigations into the problems you were seeing – all of the information you helped to provide has been fundamental in our investigation.

Following the Crystal Palace test and the positive feedback seen from this (both via viewer reports and data), Arqiva and D3&4 conducted a further investigation into the regions we knew to be affected and discovered that in these regions, the transmitters were using their “B” feed inputs, rather than their “A” inputs which they should be set to prefer and revert to. At some point on the 22nd January, where we first saw the increase in failed, short and clipped recordings, a glitch caused these transmitters to select their “B” inputs and did not revert back to “A”.The different behaviour of these input feeds is what caused the issue with recordings, rather than using the correct p/f signalling triggers provided by the CSI (or channel) they defaulted to using the EPG timings.

Arqiva rectified the issue on the 8th May across all affected regions, and will be conducting a retrospective exercise to better understand the root cause with their hardware vendors.

Thank you,

Message 13 of 104

There is some good news on this. Youview has figured that the recording problems we've been suffering for pretty much all of this year are due to some transmitters sending out incorrect meta-data (programme start/end signals) on one mux, potentially buggering up recordings for any/all channels on all muxes from that transmitter.

A fix has been being testing on the Crystal Palace transmitter for the last 10 days, which is where I get my signal from, and I haven't had any recording failures since (and I used to get plenty before!).

So, fingers crossed, it looks like the problem has been identified and a fix found.


Youview haven't said which other transmitters are affected, nor when the fix will be rolled out to other transmitters, but I've asked that on the Youview forum and those of you not on the Crystal Palace transmitter can keep an eye on the end of this thread there for an answer.

If you are on the Crystal Palace transmitter and you are still getting recording problems, it's either something else or the fix isn't working for all boxes and it would be good to report that you are still getting problems on that thread.

Message 14 of 104
It's still happening.. Also recorded a 1 hour program on Channel 5 but when playing back it 1 hour of BLANK SCREEN !!!

First Timer
Message 15 of 104

My youview box is constantly failing to record. Completed factory settings, completed modem restart but still not recording. Missed loads of what I wanted to watch.




First Timer
Message 16 of 104

Exactly what’s happening to me. I’ve tried reset etc but nothing works.


Message 17 of 104

Hi, I have started to have this problem as well, particularly on Channel 4, does anybody know if there is a solution to this or what is the best way to formally log the issue with TalkTalk as it does appear to be a common fault ?



Message 18 of 104

Message 19 of 104

ours is e4 hollyoaks and BBC eastenders sometimes holby city but not as much. From comments it's the our youbox and Panasonic if I recall. its record on one box not other some times so not meta data from broadcasters and can't see that changing that often, also done a return couple days later same issue. two boxes on same router same aerial signal same network connection two same model box last I checked on same firmware. i would say a coding glitch if meta data timing on recording is slightly out putting an error on recording on box, ..but would expect intermittent only when there is a timing early or later but to fail on both. think it needs youview to look at OS and or Firmware I think for something that is eroding the recording service/function. Does anyone know if there was  big version release around the beginning of the say V2 to V3 and since had smaller releases say V3.1 V3.2 need a V4 overall on recording function????

customer of TalkTalk

Message 20 of 104
Still happening... It no specific channel... Channel 5, ITV4.. I'm having to record the +1's just in case... Is it just the TalkTalk box or would a freeview play box also suffer from the same issues?