TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Various You View issues

desthemoaner
Team Player
Message 34 of 34

Hi All

First post.emoticon.cooldude.title

Generally pretty pleased with the YouView setup, but just lately its started giving us problems. Sometimes the remote simply fails to work, and the only way to solve the problem appears to be to turn the YouView box completely off via the button at the rear and back on again. Today my wife was infuriated because whilst advancing a recorded programme to avoid adverts, the remote failed and she had to sit and watch the programme fastforwarding to a conclusion. When I had a look at it,  the MyTv feature showed that we had no recordings, despite also telling us that the recording library was 90 percent full.

 

This issue was also sorted by turning the box off and on again.I've changed the batteries on the remote but its continued to fail occasionally. 

 

Any ideas, anyone? Dying box, maybe? 

0 Likes
33 REPLIES 33

Message 21 of 34

Hi

 

V1.22 firmware had an issue where it would drop the connection to some devices if it lost access to our ACS server and then tried to reconnect.  We resolved this issue in the later firmware, and so far have seen a great improvement in connectivity issues, especially to the TV box.  V2 firmware has addressed many issues and all feedback has been really positive.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 22 of 34

Thanks.

 

Might as well keep up to date, even though its only hours since we last discussed the issue.

 

I switched on the TV and box at the wall socket yesterday afternoon, left them on standby and didn't actually turn them on using the remote on till about two hours later. Same issue: blank screen with the channel number in the corner, and turning the box off and then on again using the buttons at back and front solved the problem.

 

This morning there's no sign of that particular issue so far, but the pictures on some channels have been breaking until the equipment is warmed up. 

0 Likes

Message 23 of 34

No Problem 🙂

 

See how it runs then report back.  If not fixed, then we'll keep chipping away at it until it is.

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 24 of 34

Many thanks, Karl.

 

Hopefully in a few days I'll be able to confirm that all issues are resolved.   

0 Likes

Message 25 of 34

Hi

 

Your router was running v1.22 firmware, and this has contributed to some TV issues in certain circumstances so I've updated the router to the latest firmware V2.00t

 

I've also noticed a large spike in downstream errored seconds, so I've reet the port and also optimised DLM on the line now the new  firmware is in place, lets see if this makes things run a little smoother.

 

I've had a poke around the TV Box logs and am not seen anything out of the ordinary, all settings and levels look normal.

 

Run with the new firmware for a couple of days and see if the problems continue.

 

Thanks

 

Karl. 

 

 

 

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 26 of 34

Hi Karl

 

Phone number added as requested.

 

Thanks in advance, and thanks also fre55die for your help. 

0 Likes

Message 27 of 34

Hi desthemoaner

 

Bump the thread as soon as you have added your phone number to your profile and I'll take a look.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 28 of 34

Hi @desthemoaner

 

I have escalated this for OCE support.

 

Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information, Settings, Personal information, then scroll to the bottom of page and click save) Only you and the OCE's can see this info.

If this has helped and solved your problem, please mark it as "Accepted Solution" from the 3 dot dropdown menu in the bottom right of this post so that staff or others do not spend time looking for alternatives. If you like the answer please feel free to click the "Like Button"
0 Likes

Message 29 of 34

@fre55die

 

Unfortunately there's still a problem, albeit it a different one to that I originally posted about. It's something that didn't occur prior to the maintenance reset.

 

I turned on the box and TV about an hour ago but left them on standby. Just now I powered them both up using the remote. Having done this I was able to access the channel guide, the channel numbers were displaying on the screen but there was no picture on any channel.

 

I powered off the box using the button on the back, then switched it back on again and now all is normal. Any idea what's wrong? Thanks. 

0 Likes

Message 30 of 34

Hi @desthemoaner

 

I'm pleased that it worked (hopefully !!!!) The 90% full disc wouldn't have helped speedwise as the box loads them all !!

 

One thing that I haven't added, as a lot of customers don't have boost channels, is to go to 301 where you will be asked to set up channels. If you go to "More TV" and select something from there, the system will check for all of your subscriptions and purchases.

If this has helped and solved your problem, please mark it as "Accepted Solution" from the 3 dot dropdown menu in the bottom right of this post so that staff or others do not spend time looking for alternatives. If you like the answer please feel free to click the "Like Button"

Message 31 of 34

Well, I did that reset. Pretty straightforward, though of course its too soon to tell whether its worked.

 

However it did create a couple of additional problems which (hopefully) appear to have sorted themselves out.

 

On the first YouView box restart after the reset, I couldn't access TCM, which is a channel I watch quite a lot. So I disconnected the power lead, reset the router and restarted the box. This time TCM came up, but when I went to change channels the box simply refused to respond, apart from showing the new channel number on the TV screen. So I restarted everything again, and this time all seems to be OK.

I'll update once I know whether the reset has solved the problem as originally posted above. 

0 Likes

Message 32 of 34

Thanks very much for that. The problem at first occured perhaps once a week, but its now happening daily so I need to do something to address it. The box is also becoming slower to respond to the remote, and that again can be a source of some frustration.

 

The recording library shows the disc 90 per cent full both before and after a restart, but we have had another problem recently with programmes being only partially recorded, so maybe it was nearer to being full than the display indicated. I'll have a clearout and make it nearer 50 per cent.

 

I'll then give your suggested solution a go and report back to the Community on the outcome

0 Likes

fre55die
Community Star
Message 33 of 34

Hi @desthemoaner

 

This does seem to be an occasional Youview software problem both on the Huawei and Humax boxes. As you say it is erratic so very hard to reproduce. After the restart what is your disc showing as used? If it is really full this could be causing a problem.

 

If it is happening frequently or is annoying you then it is probably worth trying a Maintenance Reset as follows (this will keep your recordings) :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as "Accepted Solution" from the 3 dot dropdown menu in the bottom right of this post so that staff or others do not spend time looking for alternatives. If you like the answer please feel free to click the "Like Button"
0 Likes