TV Support

For help with your TalkTalk TV box, channels and apps.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

box not recording or playing back

andyaroberts
First Timer
Message 6 of 6

I'm no longer able to record or play back on my set top box.

I am now getting a message telling me the programme has failed to record. And even if I go to programmes that were successfully recorded earlier I am no longer able to play backI 

I have rebooted the box but without success.

What more can I do? 

How do I check if the box is full & no longer able to record?

Do I need a new box?

I'm sorry but I'm really not tech savy & am struggling with resolving issues when there is no-one to speak to - I'm very much hoping you can reassure me & help me sort this out.

Thanks,

Andy & Liz Roberts

0 Likes
5 REPLIES 5

Message 1 of 6

Hi Andy,

 

Keep an eye on things, and any issues, just let us know here.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

fr8ys
Community Star
Message 2 of 6

@andyaroberts pleased to hear my suggestions worked and the box is now behaving itself.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).

Message 3 of 6
Hi Michelle,
Thanks for your suggestions.
I worked my way through them even though the box didn't perform as the notes suggested it might: At no point did the box offer to 'start up'
Nor did it offer the maintenance reset programme, although I could just read this behind the screen text. However, the message eventually became clearly visible. I ran the maintenance reset but the result still didn't allow me to record/ playback so I opted for factory reset. Shame to loose what I'd recorded but on the basis I couldn't record/playback anyway I opted for this and - it worked and I'm now able to record & playback again. I only hope it continues to behave! Thanks for your help.
Andy
0 Likes

Michelle-TalkTalk
Support Team
Message 4 of 6

Hi andy,

 

How are you getting on?

 

Thanks

 

0 Likes

fr8ys
Community Star
Message 5 of 6

Have you tried a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

If all else fails then try a full factory reset from the settings menu. You will lose your recordings but you may be asked to do this before the OCE look at other alternatives.

Hope it works but if not then please let us know and I’ll flag for further assistance.

Please remember to mark Solved Posts with Best Answer. Doing so helps other customers and saves TalkTalk's Support Team time by only looking at unsolved topics. Thanks, Steve (a fellow customer).
0 Likes