cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Blank Recordings?

Reply
7 REPLIES
Taggy
Chat Champion

Hi Folks..hope you can help.

 

My You View Box has just recently got a problem with recordings. I set the recordings ok & it displays the picture & info that it has recorded the programmes but when i try to watch them the screeen just goes black with no sound or picture.

 

This has only happened over the last few days and unless its a different problem the only thing i can think that might have led to this is that a few days ago i bought a new priinter & tried to set it up for wireless connection but this did not work for i set it up for wired. However during this process the TV light on the router went out and also the You View Box itself knocked off and i had to switch it off & back on again, which fixed the TV alright but since then i've had this recording issue...that might be a coincidence but was wondering how to fix this please?

 

All other recordings ive done prior to that seem to play back alright?

Taggy
Chat Champion

As an update i've also just tried recording tonights x factor but its not recorded & says Failed Recording. Having read a few other threads now i'm assuming my You View Box is faulty. I'm really getting darned fed up with Talk Talk now...they completely messed up transferring my account when i moved house so i could not access sky channels...and if it wasn't for the great help from Karl on here i doubt it would ever have got sorted! I feel like the only option going forward in the long run is to bite the bullet & change providers, Talk Talk are consistently voted the worse provider & are obviously not concerned about this or they would improve.

 

I'm certainly not prepared to keep ringing their "helpline" and have to endure phone calls lasting over an hour each time only to have the issue not solved...its driving me bonkers at a time when i've had a lot of upset in my life....getting a reliable TV service just not be a stressful experience...why do Talk Talk continually make it one!

Taggy
Chat Champion

JUst having checked again now it appears that ALL my recordings ...some from many months back...wont play and all have a Blank Screen! 

Taggy
Chat Champion

I can't weigh this up as my recordings are now playing as normal & a programme i recorded tonight has played back ok?

 

Is this still indicating a fault on my You View Box or have there been some issues at Talk Talk? Its completely puzzling me.

fre55die
Community Star

Hi @Taggy

 

Have you tried a maintenance reset as follows :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Taggy
Chat Champion

Thanks fre55die i'll give that a try but at the moment its working ok again so am really confused with it all. Is it a common problem that this can happen? Seems strange that it is ok again just now so i'm not really going to know if a maintenance reset has worked or not?

Dazzerm
First Timer

I had the same issue and followed the recommended steps. Sadly it made no difference.

The issue is as erratic as previously described - recordings on one day are blank and the next day fine. I noticed that when trying to forward through a blank recording that the box always took me back to the point I started fast forwarding....

So, any other ideas anyone?

fre55die
Community Star

Hi @Dazzerm

 

Could you please start your own thread for support as each problem is individual and needs investigating separately. Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information, Settings, Personal information, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.