Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

DN372T.01.01.P no longer recording and not playing old recordings

First Timer

last week tvbox keeps "failed to record". also cannot play any previous recordings. tried channel rescan and maintenance reset keeping recordings. southwest region.

Community Team - TT Staff



If the maintenance reset has not resolved, there could be some corruption of the hard drive.


Only option is to try a full factory reset from the settings menu.  This will clear the hard drive and set this back up again, but is the only option before a box is replaced.


Can you try this and try a couple of test recordings.





Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips

Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


First Timer

I didn't want to loose some of the recordings. So I fixed it by taking lid off.  Used a SATA to USB3 cable to connect the disc drive to a PC with ubuntu (debian/linux) and used these steps:

1. dmesg   (to see any errors. it showed xfs error on sdc6 partition)

2. sudo umount /dev/sdc6

3. xfs_repair  /dev/sdc6  (didn't work since transaction log corrupted)

4. xfs_repair -L /dev/sdc6  to delete the log and fix filesystem

you might need sudo apt-get install xfsprogs

you can use sudo blkid   to list all the partitions.

working ok now.