cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Entertainment boost channels not working AGAIN

Reply
18 REPLIES 18
Highlighted
Conversation Starter

Hi,  

Once again I have lost my Entertainment Boost channels (3rd Time since Nov2019)

The channel range is 301 - 401. All other channels are working. Always happens on a Friday.

 

Code: IPC6023 is showing on the TV screen. 

 

I have checked and restarted the Router, set Box and the Powerlines. All cables are fine.

Broadband is fully working and have checked the IP Addresses in the TV Box settings.

 

The past two issues have been at either TalkTalk / other company's end not within my house.

Can this be sorted before the weekend, please?

 

Thank You

Highlighted
Community Star

"Before the weekend" might be pushing it, have you tried Live chat for help?

Highlighted
Conversation Starter

I am not going on that merry-go-round again. I learnt my lesson in Nov. not to deal with 'live chat'. Waste of time as their conclusion after an hour of misdirection was to pay for an engineer to visit and then cut me off.

Both times previously it was proven that the fault was at Talk Talk's end, not mine. Sorted by OCE Karl.

Highlighted
Community Star

I am sure that OCE Karl or one of his colleagues will again help, it just may be that this will not be before the weekend. I was just positing an alternative given that you are in a hurry. 

Highlighted
Conversation Starter

UPDATE : SAT 30/5/20 - 

 

Channels that are not active are as follows:

301,303,304,309,311,212,314,315,319,334,338,401

Highlighted
Team Player

I have exactly the same problem as you and all the same channels are off, this also happened to me last year as well, I think there was a few of us with the same problem so it’s definitely something wrong their end 

Highlighted
Chatterbox

I have the same issue with the SKY channels, most have disappeared. The problem started on Friday after the broadband issues. This is the second time that this has happened to me, and last time the fault was with TalkTalk .

 

There's clearly something happening, so why aren't they picking up on it. 

Highlighted
First Timer

Same problem here, channels missing in the 300s, totally ruined my series

Highlighted
Team Player

I think last time they were off over a week they don’t hurry to fix the problem. I wouldn’t even bother with live chat as all they do is tell you to turn off your box, reset channels and leave the router off for a while which none of it works as it’s a problem their end but they can’t seem to understand that no matter how many times you tell them 

Highlighted
Conversation Starter

@Michelle23  If I remember correctly, we conversed on here about the same subject in Nov'19.

Highlighted
Team Player

@Renba  Yes I remember speaking with you last year about the same issue 

Highlighted
Conversation Starter

UPDATE: DAY 4 - Monday 1st June 2020


Channels - 301,303,304,309,311,212,314,315,319,334,338,401  are still not active.

Unable to get any assistance from Talk Talk with this re-occurring problem. Looking back at my previous posts about the same issue - the fault is with 'networks'.  

 

Highlighted
Community Team - TT Staff

Hi Renba

 

I've a multicast engineer booked out to verify traffic at the exchange port.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Chatterbox
I flagged this up on Twitter, and eventually got a response on Monday. Since then all that's happened are several DMs asking me to confirm my details, and set up a telephone password. And the channels are still not working, even though though I included a link to this thread.
Highlighted
Community Team - TT Staff

Hi mcbgreenleaves

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Community Team - TT Staff

Hi Renba

 

Multicast engineer confirms circuit ID's are correct. Multicast traffic is also showing across the cabelink however no active IGMP joins are seen.

 

I've a different router on the way so this can be ruled out before I can escalate this to our network teams.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Chatterbox
Ok Karl, I've done so. But as this is a network issue don't understand why it's not being resolved at that level.
Highlighted
Conversation Starter

UPDATE: 5/6/20

All channels are now back and fully working. @OCE_Karl 

I hope other users have had the same positive result @Michelle23 , @mcbgreenleaves 

Highlighted
Community Team - TT Staff

Hi

 

Glad the channels have returned, the other customers have all confirmed theirs are working.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES