cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

HG 633 Firmware v2 or Talktalk server not delivering IP TV

Reply
7 REPLIES 7
dflack
Wizz Kid

It seems that V2 may well be adisaster for me. Everything was working well this morning (9/4/18). This afternoon all my subscription Channels (iptv) stopped working! Everthing else is OK, on demand, and other internet boxes (amazon fire, Samsung and Humax internet) are all functioning via the same router with a 75mb fibre connection. I spent something upwards of two hours trying to get some sense out of the 'rule' based limited technical department, with little or no result! I checked everything out, reset the router and the TV box. and then logged into the router to find that the firmware version had been recently updated from 1.21. to 2. I could not get an answer from the 'help' line as to when this change took place but I suspect it was today and this would explain the sudden change to my service. The other possibility is that there is once again a software authentification fault at the talktalk server end, I hope not as last time that problem occurred I was without any broadband for two weeks and had to complain to the CEO's office before anyone would go to the server and authenticate my WAN connection. Hopefully you will understand that I do monitor my connection and do have some knowledge of how to manage routers. As I had little to complain about with version 1.21 could an OCE please prove me wrong (or correct) and roll back the latest firmware to 1.21 which worked for me. If that does not work then the problem must lie in the talktalk server software settings and that will take a month of sundays to sort out.

Gondola
Community Star

Hi @dflack

 

Escalated into the OCE's workflow for you. Hopefully, a response tomorrow depending on workload.

 

In the meantime, to help them diagnose the issue:

  • What error message do you get when trying to watch a subscription channel?
  • Go to More TV > My Stuff > scroll down to play any subscription content - what error message do you get?
  • If you have any Rented & Owned content can you play the trailers?
  • If you have any Rented & Owned content what error message do you get?
  • Press close on the TV Box remote
  • Press YouView or Menu > Settings > Scroll down to Software Information
    what's the ISP Configuration number?
 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

dflack
Wizz Kid

2.45 am Having tried another router and still having the same problem I reset the TV box for the fourth time and recovered the IPTV channels. It seems the problem must have been in the TalkTalk server, my second option!

Community Team

Hi

 

Are all the IPTV channels working for you now?

 

Karl.

dflack
Wizz Kid

Yes after repeatedly reseting the TV box to factory defaults they started working at about 2.45 am this morning. Clearly not the V2 firmware and I suspect not the box. It must have been a sftware/authentication problem in the Talktalk servers. However a note of caution I hav'nt tried them again since then.

Community Team

Hi

 

OK, thanks for confirming.  The V2 router is possibly the best firmware yet for the HG633 so I would be really surprised if it affected the IP Channels.

 

Thanks

 

Karl. 

dflack
Wizz Kid

It wasn’t the firmware or any of the equipment at my end. I have not had an explanation from Talktalk but I am assuming that it was my second option a software fault at the Talktalk server. In any case the problem has been rectified 

Community Team

Hi

 

Glad to hear the problem has been resolved for you.

 

Regards,

 

Karl.