cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Huawei DN370T

Reply
4 REPLIES
RogerC45
Visitor

My box seems to be having similar problems to a previous message,extremely slow and access to recorded programs.I spent 3 hours last Tuesday with your live chats trying to resolve the problems, checking everything.Trying everything since to no avail,the box seems to be the ptoblem

Rogles
fre55die
Community Star

Hi @RogerC45

 

Have you tried a maintenance reset KEEPING RECORDINGS as follows :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

 

 

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Community Team

Hi Roger

 

Try the advice from my colleague and let me know how you get on :)

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Make Broadband Better - Join The Sam Knows Trial


RogerC45
Visitor

Thankyou for your advice on maintenance reset which I carried out, the box now seems to be running well as it used to

Many thanks

Roger

Rogles
Community Team

Hi Roger

 

glad the box performance has improved.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Make Broadband Better - Join The Sam Knows Trial