cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

I've lost my TV Select Boost on my TV Box

ANSWERED
Reply
11 REPLIES 11
GEG63
Wizz Kid

I subscribed to a new faster broadband deal a couple of months ago which included TV Select and the latest router which I received and set up OK.

I set up the TV box and (after a factory reset!) everything worked OK until yesterday  when the TV Select channels all disappeared. The Freeview channels all work fine but if you go into My Stuff it says there are no TV Boosts selected. The account says I am logged in with my phone number. There are no error messages or anything. Looking into settings such as broadband connection etc everything is said to be working OK and if I log on to My Account online it confirms I am paying for TV Select as part of my package.

Can an OCE or anyone else help?

Community Team

Hi

 

I'm not seeing any issues from this end, the boost is present on the account side.

 

Can you see the channels in the guide, from 301 onwards.

 

If you select one of the channels, what happens ?

 

Is the TV box direct to the router via a cable and have you rebooted the router ?

 

Thanks

 

Karl. 

GEG63
Wizz Kid

Hi Karl

I can see all the channels in the guide after 301 and access the channels I have subscribed to via TV Select.to view whatever programme is currently being transmitted

However if I go into My Stuff to view earlier programmes in  the TV Select channels I subscribed to it says No TV Boosts Selected. Previously I got a list of the channels that are on TV Select.

I hope I am looking in the right place for them!

My Previously Watched list does contain a History Channel programme I watched before and if I click this I can view other episodes of that programme.

 

 

GEG63
Wizz Kid

PS Karl I rebooted the router last night when the problem started.

GEG63
Wizz Kid

PPS Karl

the TV Box is connected to the router via the power socket connectors supplied with it. The router and phone socket are in the hall whilst the TV is at the back of the house in the living room.

 

Community Team
Solution

Hi

 

If you are able to select one of the boost channels from the guide and watch, then this will show the subscription is present in the database correctly.

 

Have you powered off the box via the button for 5 minutes, then back on and retested ?

 

Thanks

 

Karl. 

 

 

GEG63
Wizz Kid

Hi Karl

I've just done that and it makes no difference. Under My Stuff it still says" You haven't added any TV Boosts yet"

GEG63
Wizz Kid

PS Karl

in case its relevant the TV box is a older one - a Huawei DN360T.  

Not that it should make any difference really as there was no problem accessing the TV Select channels until a week or so ago. 

Could it be due to a TV Box upgrade??

Community Team

Hi

 

Ok, that is a strange one.  I'll email our TV back office team and ask if they have seen this before.

 

Thanks

 

Karl. 

Community Team

Hi

 

Our team have asked if you can turn the router and TV box off for a full 30 minutes, then turn back on.  This will clear the current session and establish a new internet session when this connects.  Try More TV when this is done and advise if the content is showing.

 

Thanks

 

Karl. 

GEG63
Wizz Kid

Brilliant Karl that worked a treat. I can now see all the TV Select Channels in My Stuff.

Thanks for all your help. I also now know what to do if it happens again!

Community Team

Excellent, glad it's all working now.

 

Regards,

 

Karl.