cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Need to switch off TV plus box.

Reply
3 REPLIES 3
bernieyorks
Wizz Kid

After watching a recording or something on Iplayer the system sometimes "sticks" and will not return to the TV.   

I am using the Back button to do this, but no amount of pressing or waiting seems to make any difference. It doesn't happen all that often - maybe 20% of the time.

Am I doing anything wrong?  Switching the box off resets everything but surely this shouldn't bee necessary.  

fre55die
Community Star

Hi @bernieyorks

 

Try this :

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
bernieyorks
Wizz Kid

Thanks for your suggestion. In solving technical problems I think it is a good idea to adapt a scientific method. Thus I have a number of questions before we go any further,

1) What is youe analysis of the cause of the problem?

2) How will your solution solve the problem.?

3) Has this solution solved the same problem before?

I'm hoping your solution will work and I will try it when I have a few answers.

  

fre55die
Community Star

@bernieyorks

 

A known occurrence which this often cures !! This fully resets and reinstalls the software whilst keeping your recordings.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.