cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

New customer and tv boosts not working!

Reply
22 REPLIES 22
Highlighted
Katalina
Popular Poster

I am a new customer and I have all the boosts apart from the sports boost, none of them are working it says play back failure if I click on something and none of my extra channels are even on my guide. My phone and broadband and tv are all now live so why are they not working? I’ve spoken to someone on chat a million times now and it’s not been sorted. 

Community Team

Hi

 

I'm not showing any account issues etc, but there are no logs showing our side, the TV box is not communicating with the server. 

 

Is the TV box direct to the router via a cable or are you using powerline adapters.

 

Thanks

 

Karl. 

Katalina
Popular Poster

Hi thanks for your reply, yes it’s all connected, the Ethernet cable is plugged in directly from the youview box to my router.  

Community Team

Hi

 

Do you have another ethernet cable you can test or another port on the back of the router you can plug the cable in to as the box is not showing as online.

 

Thanks

 

Karl. 

Katalina
Popular Poster

Hi yes I tried another Ethernet cable and that still didn’t do anything, I have just changed the socket in the back of the router from the cable socket 1 to number 3, still nothing works. I’ve tried to watch Lorax numerous of times on sky demand but it comes up playback failure ttg 252. None of my extra channels are even showing on my TV guide. So stressful. 

Community Team

Hi

 

Do you ever switch the router and TV box off or are these left switched on all the time ?

 

Each night the box checks for any updates and this creates what we refer to as a service discovery log.  There are no logs showing for your line, so it's as if the box is not communicating through the router.

 

This could be a router fault or could be the TV box itself.

 

Try a Youview Maintenance Reset (Option 2: Keep Recordings).

 

Set the box back up and follow the on screen steps if asked for post codes etc. Let the box register with the account and we can then check to see if a log is created.

 

Thanks

 

Karl. 

 

Katalina
Popular Poster
Yes I leave them on, I will do the reset now.
Katalina
Popular Poster
It’s just doing the reset now.
Katalina
Popular Poster
Reset done, says it found 172 channels but then on settings it says tv channels 157 and subscription channels zero.
Katalina
Popular Poster

Was a log created? Has it shown I did the reset? 

fre55die
Community Star

Hi @Katalina

 

Are the catch up channels such as BBC Iplayer working ? Menu button on remote >Players and Apps ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Katalina
Popular Poster
Hi yes they work, I’ve been on Netflix a lot, hadn’t tried bbc iPlayer before but just been on it and clicked on to watch something and that works fine, if I take the Ethernet cable out from the router a message comes up on the tv screen then when I put it back in it comes up saying broadband connection restored so it can’t be anything to do with that can it?
Community Team

Hi Katalina

 

No logs showing, A different router is on the way to rule out this as a fault.

 

Thanks

 

Karl. 

Katalina
Popular Poster

A new router? I’ve only had this one for 5 days and if I take the Ethernet cable out then a message appears on the tv then when I plug it back in it says broadband connection restored. 

Community Team

Hi Katalina,

 

I've found the problem.  It's not actually a TV problem but a broadband authentication problem.  It took some digging, I had to go through every setting from end to end of the connection, and I've found a miss match between the expected username and the actual username your router is submitting, so this tells me there is an issue on the radius platform.  These are rare these days, but I have seen this before,  I've raised this to networks to have a radius rebuild completed.  That's basically correcting the details in the database and then re-syncing these to your connection.

 

Thanks

 

Karl. 

Community Team

Hi

 

Radius rebuild has been completed.

 

Go to the settings menu on the youview box and do a software and players update check and we can then see if this will show discovery logs now.

 

Thanks

 

Karl. 

Katalina
Popular Poster
Hi, it’s all working as it should be thank you so much for your help! After speaking to numerous of people I was getting nowhere really. I’m so happy to have it all working again 🙂
Community Team

No Problem 🙂

 

This was one of those really irritating issues.  Everything on the account settings looked as it should, all reference number were matching, the box was registered, package ID's were correct, entitlements were showing correct etc.  It was only when I stopped focusing on the TV aspect and went back to basics and traced the entire connection end to end that I discovered the fault.

 

Glad we've finally been able to fix it for you.

 

Regards

 

Karl 

Katalina
Popular Poster
I can’t put into words how happy I am to see everything on the guide now! It’s been a stressful week trying to sort it and soon as I join the Talktalk community you sorted the problem very quickly! Appreciate it so much, thank you again.
Community Team

Thank You.

 

If you have any problems in the future with any services I hope you'll give our community a try first.

 

Karl.