cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No Sky or subscription channels

Reply
4 REPLIES 4
72 dudes
Popular Poster

Hi Karl,

 

Since I got my replacement Youview box (DN372) a couple of months ago, upgraded to the fast fibre and the new powerful hub router about 5 weeks ago, I haven't watched any of my boost channels.

 

I tried to watch Sky One last night but got the error code IPC6017.

The problems seem similar to what some customers were reporting back in October/November. Blank screen, no sound and the error message window, almost as though something has not been enabled at your end.

 

I've re-booted the router and the YouView box and tried all my boost channels, same result, unavailable or, not set up, but no facility to set up either.

 

Ones I've tried are 301,302, 303, 304, 305, 312, 316. All IPC6017 errors

 

However, I can access them OK by going through More TV and selecting a subscription channel that way.

 

Any solution?

 

Thanks,

Mike

72 dudes
Popular Poster

Anybody please?

Community Team

Hi

 

I'm not showing ny Boost subscription on your account at the moment.

 

I've removed the device association from the back end system.

 

Can you perform a Youview Maintenance Reset (Option 2: Keep Recordings).

Please note any future scheduled recordings will be lost and will have to be rescheduled.

 

Set the box back up and this will re-register in the TV system.

 

Go to a channel and select this, and this should give you the option to choose a boost to subscribe to, set the channels up and see if you can access these.

 

Thanks

 

Karl. 

 

72 dudes
Popular Poster

Hi @OCE_Karl ,

 

Many thanks for your reply.

 

Yes, in frustration yesterday I deleted the Entertainment boost!

 

However, whether it's adding these back in this morning or your excellent advice above, which I followed, I now have the Entertainment boost channels back and working as they should be.

 

Thanks again Karl.

 

Hope Bob Wood and Tania get theirs fixed too.

 

Mike

Community Team

Hi Mike

 

the IPC6017 error is specifically related to subscription issues and one way to clear this is to remoe the device registration from the database and re-register.

 

Hopefully this will have cleared the issue going forward, but any issues, just let me know.

 

Thanks

 

Karl.