cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

No TV service after upgrading to fibre

ANSWERED
Reply
17 REPLIES
david888
Team Player

The subject says it all. Since upgrading the broadband to fibre yesterday, I cannot get any of the boost channels to work. Tuning to the channels just gives a blank screen with no error messages. The Youview box is connected to the router via an ethernet cable (no powerline adaptor). Have tried

  • Resetting HG633 router
  • Resetting Youview box via maintenance menu
  • Enabling Advanced TV and setting the connection type to bridged mode on the hidden HG633 iptv settings page. IGMP proxy is enabled.

Anything else I should try before the engineer visits next Wednesday?

hosay299
Enlightened One

have u tired chatting with the support team

 

as when i did the same they changed some tv setting at there end 

 

could be that which means u do not need a bright spark to come out and do that 

 

have they check all there bites there end

 

Have u checked the box is connted to the internet as in the tv light on router is on???

 

if so try re-tune tv channels

 

can u get the talktalk tv player???

 

does chanel 900 work should be Brightsparks Test Channel ---=== as that is a channel the person will use to help fix the issue ??

 

Hope that helps have a search on the forum to see if any one else has had the same type thing

 

this is not a live thead and a oce might to get to u untill them

 

Hope that help
Joe
david888
Team Player

If by support team you mean the Indian call centre, then, yes, I have talked to them and it is they who have arranged for an engineer to call next week. However, as everything was working perfectly prior to upgrading to fibre, I am inclined to think that the problem is at their end. Unfortunately, I have no idea what they have done other than blindly following a script, e.g.

Me: Catch up and on demand TV works fine. I can watch movies from the film club and previous recordings play fine.

TT: Have you check the ethernet cable is plugged into the back of the Youview box?

 

Channel 900 is blank, just like all the other boost channels, again without any error messages displayed.

TV was retuned as part of resetting the Youview box.

The TV light on the router flashes intermittently.

hosay299
Enlightened One

david888 wrote:

If by support team you mean the Indian call centre, then, yes, I have talked to them and it is they who have arranged for an engineer to call next week. However, as everything was working perfectly prior to upgrading to fibre, I am inclined to think that the problem is at their end. Unfortunately, I have no idea what they have done other than blindly following a script, e.g.

Me: Catch up and on demand TV works fine. I can watch movies from the film club and previous recordings play fine.

TT: Have you check the ethernet cable is plugged into the back of the Youview box?

 

Channel 900 is blank, just like all the other boost channels, again without any error messages displayed.

TV was retuned as part of resetting the Youview box.

The TV light on the router flashes intermittently.


Seems to me like there side is the issue as if 3 party bites are working then it shows u talktalk tv side

 

have u tryed tv channel re-tune

 

try chatting with them again and see if they can do changes while u are chatting with them???

 

i had the issue like that and turns out it was a tv code there end had changed when on fibire bb But i am talktalk TV trail member and it was them who sorted it out as it was replated to that side more from what i can rember.

 

They should see activity at there end or saying that i only know that as there tv team in uk called me to sort out a up-date message error which showed up diffranly there end???

 

could be somthing in the mindle which they can not touch or do??

 

Do keep a log of what they have done so u can tell the person on wednseday and also keep notes of what they do just in case they try a charge u for something else after the visit.

 

i have had it before they say no charge but next bill get charged.

Hope that help
Joe
david888
Team Player

Called them again. Unfortunately, because there is an engineer visit pending, they cannot check or alter any settings. Let's hope an OCE picks this up on Monday.

david888
Team Player

Could an OCE please take a look at this? The engineer visited on Tuesday and, as expected, couldn't find anything wrong at my end. He passed the ownership of the problem back to TalkTalk and there has been no progress since.

Thanks.

david888
Team Player

Are there any OCEs around?

Gondola
Community Star

Hi David

 

I've drawn this topic to the attention of the OCE's (TalkTalk Community support team) and they'll respond to you right here to help you.

 

You've probably already done this bit but just ensure your Community Profile Personal Information (Click here) includes your landline phone number and an alternate number (mobile recommended). Add, then scroll down and save changes. The Community support OCE's (TalkTalk team) will then be able to link this topic to your TalkTalk service account and be able to select your line for checking.

 

I see you prepared well for the engineer visit.  Did you get an explanation as to what was wrong?

 

Did the engineer check the ISP configuration in the TV Box for example?  Call up the Menu then Settings / Software Information and the ISP configuration is a string of numbers bottom left. 

Gondola - I'm a PlusTV customer * Security Hub - Stay Safe Online
david888
Team Player

Hi Gondola, thank you for bringing this to the attention of an OCE. No, the engineer didn't offer any explanation on his visit, only to say that the problem lied with TalkTalk, not with my equipment. He tried a different router, a new YouView box, checked the ethernet connection, tested the broadband network and couldn't find anything wrong.

 

I had a most frustrating phone call with TT tech support again yesterday that lasted nearly 3 hours. First of all, they "couldn't find" the ticket that was opened on the SMC team (their explanation why I wasn't kept informed of the lack of progress), then they insisted that they must send another engineer out to replace my Youview box, even though there is no rational reason for doing so. I was passed from person to person and everytime I got asked the same questions, "Are you using powerline adaptors", "Have you reset the TV box", "Have you checked your connection between your TV box and your router", "What do you see on the screen". Following this line of questioning the outcome was always to send an engineer. The flowchart unfortunately didn't include the case where an engineer has already been sent once and couldn't find anything wrong. What should have been a pleasant experience of increased speed and stability from the new fibre broadband has turned into a nightmare of hours spent on hold and talking to people incapable of independent thought. Sorry for the rant.

Gondola
Community Star

Understandable, David.

 

The customer service questions are all designed to find out if the multicast signals that carry the Boost channels can get from the Broadband line, through the router, through the Ethernet cable / powerlines all the way to the TV Box.

 

My question is simply, is multicast enabled in the TVBox?  The ISP configuration will indicate this.

 

So, the ISP configuration in the TV Box is?  Call up the Menu then Settings / Software Information and the ISP configuration is a string of numbers bottom left.

Gondola - I'm a PlusTV customer * Security Hub - Stay Safe Online
david888
Team Player

2101021. That has also been asked many times

Gondola
Community Star

... OK, just hang on for an OCE to pick up this topic and they'll chase it up for you.

 

Gondola - I'm a PlusTV customer * Security Hub - Stay Safe Online
Community Team

Hi david888

 

All settings look ok here.  When the engineer attended did they test another router and set top box ?

 

Thanks

 

Karl. 

david888
Team Player

Hi Karl, Yes he did, another HG633 and a brand new Youview box. The result was the same, blank screen with no error messages.

Community Team

Hi

 

I've one of our TV managers looking into this now.

 

Thanks

 

Karl. 

Community Team
Solution

Hi david

 

Can you reboot everything and retest please.

 

Thanks

 

Karl. 

david888
Team Player

Hi Karl,

Thank you, thank you, thank you. Everything working fine now.

 

Community Team