cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No recordings

Reply
1 REPLY 1
Highlighted
First Timer

It says recoding but when we come to play back there's nothing there

Highlighted
Community Star

Have you tried a soft reset? To do this hold the power button on the front for around 10 seconds and the box should restart. Alternatively, you can turn off from the back and power back on.

If this doesn’t work then have you tried a YouView Maintenance Reset (https://community.talktalk.co.uk/t5/Articles/How-to-find-maintenance-mode/ta-p/1429347)?

Try the Factory Reset keep recording option.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

 

If all else fails then try a full factory reset from the settings menu. You will lose your recordings but you will be asked to do this before the OCE look at other alternatives.


Hope it works but if not then please let us know and I’ll flag for further assistance.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.