cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

No sound

ANSWERED
Reply
11 REPLIES
Highlighted
jellytot
Chatterbox

Theris no sound through the HDMI connection on the youview box.  It works OK through the skart but no matter what settings I try not with HDMI.  TV is a Smart 4K Panasonic.  Picture on skart is rubbish copared to HDMI.

fr8ys
Community Star

Hi,

 

Have you tried a different HDMI cable (or even switching the existing one round), as sometimes this cures the issue.

 

Might also be worth trying a a YouView Reset and choose option 4 (or Internet/USB Recovery, keep recordings) to keep recordings in case there is something in teh box not woring quite right. You will need to reset your personal preferences once done.

 

I have flagged for an OCE to respond too so please post back - thanks.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Community Team

Hi Jellytot,

 

Have you also tried switching the HDMI audio options from the YouView settings menu  >>  Y Button - Settings - TV Signal & Quality - HDMI Audio Format.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

jellytot
Chatterbox

Hi, thanks for the replies.

I've tried resetting the box, had already changed all HDMI formats but tried that again, tried a different cable, still no sound.

 

I have also tried the box on the old (Philips) TV which is now in the bedroom, the box works perfectly on that set.  I have also used this cable connected between the Tv and this laptop to watch films with no problems.  Ihave tried the box on all three HDMI sockets on the TV - no sound!

When I first received the box I spent over an hour on the phone to India and the skart was the only solution he could come up with, insisting that the picture was equal to the HDMI picture.  Initially I could not get a signal onto the TV and when I asked if I changed the RF through setting I was told not to change that under any cicumstances! - I changed it, it worked!

Community Team

Hi,

 

The RF loopthrough will allow the aerial signal to be passed through to the aerial socket of the TV.

 

Are you saying that with this option enabled the sound via hdmi has started working... so sound on the IP channels, 301 etc.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

fr8ys
Community Star

Hi if I'm reading this right you're not getting any sound on your 4K TV .

are there any settings in the TV that need changing to enable sound, or do you have any sound options on the TV that may be causing an issue.

 

It seems the tv may be the issue if the box is working on your old tv via HDMI. Might be worth googling your tv model and HDMI issues to see if there are any known issues.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
jellytot
Chatterbox

Hi, no, just that that was the quality of help I got from the phone call, I couldn't get a signal, told him, he said don't touch the setting that cured that problem!

jellytot
Chatterbox
Solution

Hi, as you suggested I looked online re the TV.  I found someone refering to HDMI settings mode 1 and mode 2.

It took a while to figure it out but the three HDMI ports do have these options.  I changed the setting on the port I am using and Hey Presto - sound.  Thanks for your help.

Community Team

Hi Jellytot, 

 

Glad to hear you have sorted this out.  Was their an option in the TV menu to set the HDMI mode, and is this now set to HDMI 1?  

 

With a few people reporting sound issues with new panasonic TV's I'll let our teams know for any future issues.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

jellytot
Chatterbox

Hi Karl,

my Tv is a Panasonic TX40CX700B.  To set it for the box  is

Menu

Setup

HDMI Auto Setting

The 3 HDMI ports are then displayed and when selected can be changed from mode 2 (presumably the default) to mode 1

 

NOTE If the HDMI is not in use then HDMI Auto Setting is not available, also, when highlighted, the help feature alongside states "If the image is not displayed properly due to connected equipment, please select in order from (Mode 1)"

 

There is no mention of the settings effect on sound.

Community Team

Hi Jellytot,

 

Thanks for the info.  I'm sure this will be of use to other customers with a similar issue.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

barrybear
Popular Poster

Thank you for the information this was my problem. 2 & 3  sockets worked on a sat box and blueray player the hdmi 1 on talk talk box did not changed the mode to 1 and it worked.

barrybear