cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No subscription channels showing

Reply
5 REPLIES 5
ChrisD87
First Timer

When my service went live I linked up my router and youview box. However I am not receiving the TV boost channels but can access the on demand from the ‘More TV’ option.

 

After calling the support teams earlier I am still non the wise as to the issue. The router/youview boxes have been rebooted and factory reset numerous times. The lights on the router are all green and show there is an active internet/tv connection. The phone line has a clear dial tone and the latest speed test was shown at 10.2mbps. The advisor confirmed everything should be in working order but still no update as to why they’re not showing.

 

Does anyone have any other suggestions?

 

Community Team

Hi

 

I can see the fault with TV services, but this may only be a symptom.  I'm detecting a serious fault on the line itself.  Can you check the home phone and tell me if there is a dial tone?

 

Thanks

 

Karl. 

ChrisD87
First Timer

Hi Karl,

 

Yes there is a dial tone and I’m able to call out/in without any issues.

 

Thanks

Chris

Community Team

Hi Chris,

 

The box is now showing as having the correct config number assigned as of 5:20pm last night, are the channels now working. ?

 

I'm still seeing lie test failures, so I'm passing these to networks to see if there is an issue or if it is the test itself that is at fault.

 

Thanks

 

Karl. 

ChrisD87
First Timer

Hi Karl,

 

The issues are still persisting on the line and I have one of the Tech Managers assisting.

 

Thank you for you help in the meantime.

 

Chris

Community Team

Hi Chris

 

Thanks for keeping us updated. Please let us know if you do require any further assistance via the Community.

 

Debbie