cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

On Demand has stopped working for stations

Reply
Community Team - TT Staff

Hi Jeffersok

 

Thanks for keeping us updated.

 

The following help page should help

 

TalkTalk Remote Control Guide

 

In regards to the sound, has it improved since you made the change to the settings?

 

Thanks

 

Debbie

 

Team Player

Thank you, had a slight glitch in that the box stuck on mute after following the instructions for Sony TV (mute logo in top right of screen permanently on). 

So turned box off and on and everthing is ok, remote is paired and box volume matches the tv volume. 

Thanks for all your assistance with all the issues. 

 

Community Team - TT Staff

Hi Jeffersok,

 

I'm glad to hear this and thanks for the update 🙂

 

Thanks

 

Team Player

One detrimental thing I've noticed is that the tv stations have 'no signal' until the new box is powered up. This is a pain as we have to wait a while every time we switch everything on. 

I've set the antenna 'pass through' to ON as with the previous box, but no joy. 

 

This did not happen with the previous box as the tv channels came on as soon as the tv was switched on, and did not have to wait for the box to start powering up. Any advice on this please? Thanks. 

Community Team - TT Staff

Hi Jeffersok

 

The time it takes for your box to power up or come out of standby depends on your standby mode settings. If you choose to, you can change the standby mode which will help the box to start up quicker.

To change the standby mode, follow the steps below:

  1. Press the YouView / Menu button on your remote

  2. Select Settings

  3. Select Power & Standby

  4. Using the up and down arrows on your remote, select your option:

SMART (recommended) - Fast start-up and improved responsiveness. You can set the standby times that suit you. This will put the box into deep sleep during these times, saving energy overnight.

 

Energy Saver - The most energy efficient mode, but it will take a lot longer for your box to start up.

 

Always Ready - Less energy efficient, but your box will load up a little faster.

 

Thanks

 

Debbie

 

Team Player

Hello, the 'power' options are unrelated to the issue I have encountered with the new box.

The old box did not even need to be switched on for the signal to 'pass through'. I have found that the new box has to be powered (or at least starting up), before the antenna pass through works. This is a backward step in that we have to wait a while each morning when we switch everything on. (As you may know, it is not advisable to leave devices powered up whilst asleep at night) 

Community Team - TT Staff

Hi

 

We do advise to set the box to 'Smart' Standby, but with the new model box it should be on foe the pass through option to work fully.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Team Player

There is understandably a lot of concert about climate change, so why have TalkTalk introduced a box that needs to be powered for the pass- through function to work, when the previous one didn't?

Surely one of your aims should be to reduce energy usage, not increase it?