cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Problem with TV recordings and playback on Youview box

ANSWERED
Reply
9 REPLIES 9
Highlighted
Team Player

I've been having problems with TV recordings and playing back recordings since Wednesday.  Initially this was only affecting record whilst watching a programme (BBC) but now seems to be affecting programmes that I have scheduled to record.  Seems to be worse on BBC and ITV.  I can see the thumbnails of the programmes that have been scheduled to record but when I go to watch them the screen is just black.  No indication that the recording has failed on My TV screen though.

Have tried to do a maintence reset keeping my recordings but this didn't seem to help. 

Also noticed that on the TV guide, it seems to be showing the wrong transmitter for ITV (Berkshire instead of Oxford) even though I selected Oxford when I retuned the channels in maintenance reset.

Any suggestions?

 

Highlighted
Chatterbox

Hi Tina

 

I have reported this same issue on Thursday (I'm up in Lancs on Winter Hill transmitter so don't think that is an issue).  Still awaiting any response but to be honest there doesn't seem to be one.

 

I'm going to try a full reset sometime, and lose all my recordings, and if that fails give talktalk a call.

 

Would be nice to hear from the support team though.

Highlighted
Community Star

Hi @tina_b

 

You have tried a Maintenance reset option 2 and this hasn't worked ?

 

How full is your box as a number of people have reported this problem when they only have about 10-15% space left and clearing the recordings out to get it to about 20-25% seems to solve it.

 

I believe that other than that you only have 2 options left :

 

1)Try another MMR as follows and 2) if this doesn't work, a factory reset from the main YV menu which will reformat the hard drive and reinstall all of the software, unfortunately you will lose your recordings though.

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Team Player

Thanks for your response fre55die. 

 

I've check my Youview box and the disc is 58% free so according to your response I shouldn't be having a problem.

 

I did, in fact, carry out the Maintenance Rest (keep recordings) twice in the exact way that you mentioned in your reply.  The first time I powered the box down for 5 minutes, the second time I powered it down for 30 minutes - and yes I did switch off my router as well.

 

Originally it was only affecting BBC and ITV now I can't record anything!! 

 

I am still getting the message on screen that 'XYZ' is recording and the thumbnail picture for that programme appears on My TV screen but when you go to watch it you just get a black screen.

 

I'll probably try a Maintenance Reset again tomorrow, if this fails I'll probably throw the bow out of the window.

 

It seems very strange to me that so many people are complaining about the same issue which seems to have come about at the same time!  Was there a software update carried out last week which has caused this widespread problem?

 

Just a shame that no-one from TalkTalk have picked up on this issue as it doesn't seem to be an isolated incident.  I would love to get an answer from an OCE or TalkTalk staff member. 

Highlighted
Community Star

Hi @tina_b

 

I have escalated this for OCE support for you and they will respond here.

 

They will ask you to do a full factory reset from the main Youview Menu. Blue button on remote > Settings > Factory Reset. If the box is replaced you will lose these anyway so it may be worth trying it now to see if it fixes the problem to save time.

 

They only work Monday to Friday


Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)


If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Chatterbox

Me too. I came on here to say exactly the same thing.  Thumbnail, Black screen , no picture but timer moving when trying to watch recordings. Done soft reset and factory reset keeping recordings. Unfortunately complete factory reset isn’t really a solution as we will lose all the series we have recorded. Annoyingly the last time we had reached about 80% full the box stopped working ( in a different way) and we lost the lot .. and here we go again. We looked at changing to SKY but are still waiting for availablility in our area. I was going to try live chat but they are busy so thought I would check here. As you say seems suspiciously like an update that has caused the the problem. I live in hope that TalkTalk will come up with an answer that isn’t just factory reset and start again. 

Highlighted
Community Star

Hi @mikekatie

 

Unfortunately at present the full factory reset is the only solution. Bear in mind that there are about a million boxes out there working quite happily so the amount of reports of the problem is pretty small.

 

Could you please start your own thread for support as each problem is individual and needs investigating separately.

Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Chatterbox

Tina

 

I did a full factory reset losing all my recordings and it all works now - records and plays back.

 

Just thought I would let you know

 

Regards - Dave

Highlighted
Chatterbox

Will do thanks.

Highlighted
Community Team - TT Staff
Solution

Hi

 

As fre55die advises, if the maintenance reset does not resolve, there could be an issue or corrupt recording on the hard drive. Unfortunately the only way to resolve in most cases if the maintenance reset does not work is the full factory reset.  This clears the hard drive and sets this back up.

 

Thanks

 

Karl.