cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Problems with recorded/recording programmes

Reply
11 REPLIES 11
Highlighted
Sightseer

These latest issues started a few days ago with the remote control being unresponsive to the picture freezing on the screen. The main issue now is the youview box won't record any programmes & the programmes previously recorded won't play.

I've re-booted the the tv box 3 times and re-paired the Network Connector & Wi-Fi Extender boxes but the connection between them is still slow with the Powerline light being orange rather than green. Has anyone got any suggestions to solve these issues?

Highlighted
Newbie
I have experienced exactly the same problem. This is on a fairly new box purchased in December 19. Look forward to a resolution. The only thing I have not done is a factory reset as I did not wish to lose recordings.
Highlighted
Sightseer

Looks like a factory reset is on the cards!

Highlighted
Community Team - TT Staff

Hi Sandy1968 

 

If the lights on the adapters is orange, this indicates the communication speed between the adapters is dropping.  This could affect the performance of the box.

 

Try swapping the adapters around, make sure the adapters are direct into wall sockets where possible.

 

If still remaining orange, try other wall sockets if possible to rule out any internal wiring issues etc.

 

Thanks  

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Sightseer

Unfortunately the router & the tv have to be in different rooms. The Wi-fi Extender kit was showing all green lights until a few days ago. This is about the 3rd kit we've had over the 8-10 months I've had TalkTalk. Thought it might be something different as this is the 1st time we've had issues with recorded programmes. Do you think a new Extender Kit might be the solution? 

Highlighted
Community Team - TT Staff

Hi Sandy,

 

Thanks for the update. Did you try switching the adapters around? Have you also tried resetting them up again?

 

Fix a problem with your wireless Powerline adapters

 

Thanks

 

Highlighted
Sightseer

Hi

 

Have re-booted & re-paired the extender kit - no change. Have noticed this morning when the TV box is on standby all the lights on the extender box are green. As soon as the TV box is on the Powerline light is red.

Highlighted
Community Team - TT Staff

Hi Sandy,

 

Thanks for confirming. Would you like us to replace the adapters to see if this resolves this particular issue?

 

Thanks

 

Highlighted
Sightseer

Hi Michelle

Yes, please can we try another new set of adapters. If this doesn't solve the problem will we be sent a new tv box?

Thanks 

Highlighted
Community Team - TT Staff

Hi Sandy

 

Please can you add your name and TalkTalk telephone number to your Community Profile, I can then send the replacement adapters first.

 

Thanks

 

Debbie

Highlighted
Sightseer

Hi Debbie

I've updated My Profile as requested

Thanks

 

Highlighted
Community Team - TT Staff

Hi Sandy

 

Thank you 🙂

 

The replacement adapters are on the way, please allow 24-48hrs for this to arrive.

 

Let us know how you get on.

 

Thanks

 

Debbie