cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Replacement TV Box Fails after Six Weeks

Reply
2 REPLIES 2
Highlighted
Wizz Kid

I had, what was a replacement, TV Box supplied on the 10th May. I’ve been on holiday for two of those weeks so a few recording have built up but spare capacity is still 85%.

 

On Wednesday of this week the box failed to respond to remote control commands unless it was powered up/down.

By Thursday it started to fail on recordings.

Yesterday in addition to failed recordings, playback on previously recorded programmes started to fail. Recorded Sky content playback fails with a message IPC6040. I also have the strange situation where it states a recording scheduled for the 1st July has already failed.  

 

I have had a TV box for a number of years and have been through the usual suggested remedies to rectify the problem.

 

Maintenance Recovery.

Remove/replace all the cabling on the box.

Re-booted my router.

Switched the cable port on the router.

Netflix and the i-Players are fine.

 

Nothing appears to work. .

 

Anyone got any further suggestions to resolve this issue.

 

Regards,

Benny.

Highlighted
Community Team - TT Staff

Hi

 

Have you tried the full factory reset from the youview menu.

 

This will re-format the hard drive but is the next logical step before we look at a replacement box.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Wizz Kid

@OCE_Karl wrote:

Hi

 

Have you tried the full factory reset from the youview menu.

 

This will re-format the hard drive but is the next logical step before we look at a replacement box.

 

Thanks

 

Karl. 


Hi Karl,

 

I was rather hoping I wouldn’t have to resort to that option, what with all the unwatched content from my holiday break.

However, I have now gone ahead with the ‘factory reset’ which has obviously wiped the hard drive. While this has restored the record function again only time will tell if it’s resolved all the issues.

On this forum I can see other users experiencing similar difficulties to mine which suggests an inherent flaw in this box with the only solution a process that results in the total loss of customer setting and recordings.

 

There must be a better solution/box out there somewhere.  

 

Regards,

 

Benny.