cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TV Boost IPC6023 Error

Reply
18 REPLIES 18
tania4angel
Repeat Guest

I moved house last month and wanted to move my TalkTalk connection and was advised to take a new faster fibre broadband contract by phone support. A BT engineer was booked who came and installed the new line at the house and set up router and a white BT modem and broadband has been super fast. He had to visit the exchange while setting up the line and mentioned something technical setup related. 3 weeks back when I connected the smart TV finally with the existing TT tv box, there was an IPC6023 error on all tv boost channels. After chatting with TT chat support and factory resetting tv box and all troubleshooting steps without any resolve, a Brightspark engineer was booked who visited last week. He tested with different tv boxes, different router, different cables and all troubleshooting steps, but nothing changed. I am getting Netflix, prime and even More tv subscription catch up tv as normal but still same error IPC6023 for all tv boost channels. Speed is over 100mbps as expected with faster fibre but still no tv boost channels. Seems to me like this is something in the network thats not right and nothing inside the house. Its over 3 weeks now and TT chat support has been no use whatsoever. Can someone here help please?

 

Thanks,

Tania

fre55die
Community Star

Hi @tania4angel 

 

This has been escalated for you and I'm sure that One of the OCE's will be back to you on Monday when they are back in the office however, as they are currently working on a "skeleton" staff basis over the Xmas/New Year period, it may take a day longer to get back to you.

Are you using the "Wi-Fi hub" super router ?

 

IMPORTANT !!!!!!

Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)

 

I must confess to being intrigued by the "modem" as I only use faster Fibre and just plug it in to the main socket !!!

 

Are you in an Ultra Fibre Optic area (UFO) out of interest ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Community Team

Hi Tania

 

I've booked out an openreach Multicast engineer to go to the exchange and see if there are any issues.

 

Check back in 24hrs for an update.

 

Thanks

 

Karl. 

tania4angel
Repeat Guest

Hi @OCE_Karl Thanks for the update. Please keep me posted.

 

Hi @fre55die yes I am using wifi hub router and don’t think I am in any UFO area.

 

Thanks!

Community Team

Hi

 

Your on G.Fast, in sync at 160mb, so not UFO.

 

The fault is still open with BT Openreach and not updated as yet.  This is usually done within the first 24hrs, so I can only assume at this time of year there is a little delay, but I'll check later to see if there is an update.

 

Thanks

 

Karl. 

Community Team

Hi Tania

 

Sorry for the delay, BT have not completed the requested exchange visit as yet, most unusual as these visits are done quickly.

 

I'm chasing this up with BT this morning.  Only obvious thing I can think of, is they have a lot of engineers off over the last couple of days.

 

Thanks

 

Karl. 

tania4angel
Repeat Guest

Hi @OCE_Karl Wish you a very happy new year and Thank you for following up! Looking forward to an update.

 

Thanks,

Tania

tania4angel
Repeat Guest

Hi @OCE_Karl Just checking if you have any update on this? I still don’t get same error on all subscribed channels.

 

Thanks,

Tania

Community Team

Hi Tania

 

I'm so sorry this is taking longer than it should.   As you have had a talk talk engineer out, we know this is not down to the equipment or setup at your end, so must be network related.

 

Before we ask our core network teams to check and reconfigure any network settings we must send a BT Multicast engineer to the exchange to confirm that there is TV traffic across the cable link - thats the bit that joins our network to theirs.  Also, we have a port number for TV traffic setup and we ask them to verify that the port number they have set up on their side is the same.

 

Usually this is done within 24hrs.  The first BT engineer took 4 days and closed the fault with no notes, so I've had to book a 2nd Multicast engineer out.  This has been in progress for 2 days with no updates so I've escalated this to our network teams to contact BT directly and let them know we are not happy with their progress and also to find out what is happening.  I'm currently waiting on an email back from my network colleagues.

 

Thanks

 

Karl. 

Community Team

Hi Tania

 

I think BT may have found an issue at your exchange - the engineer has escalated this to their DCOE (Network team) with BT.

 

Thanks

 

Karl. 

tania4angel
Repeat Guest

Hi @OCE_Karl Thanks for the update. Any idea how much longer it might take to get the subscription channels back? It’s been 6 weeks now.

 

Thanks,

Tania

Community Team

Hi Tania

 

I'm pressing BT to get this fixedas quickly as they can.

 

Thanks

 

Karl. 

72 dudes
Popular Poster

Tania,

 

Did your issue get sorted, and what was it?

tania4angel
Repeat Guest

@72 dudes The issue isn’t resolved yet and not sure what is the cause.

 

@OCE_Karl  Do you have an ETA from BT for a fix?

Community Team

Hi Tania,

 

Sorry for the delay, I was off yesterday.  I've had the report back from BT DCOE and they advise that TV is set up correctly on their system but they can see no multicast traffic from our side.

 

I've raised this to networks so they can pass this over to our core network team to specifically look at your circuit to see if TV traffic is passing across the link to the BT side.

 

Thanks

 

Karl. 

tania4angel
Repeat Guest

Hi @OCE_Karl 

 

I’ve just received the latest TalkTalk bill and have been charged additional £40 for the TalkTalk engineer visit which didn’t solve the issue for me. On top of that, I have been charged for the boost channels which I am not getting for the second month in a row. As a customer this is quite outrageous to me, given that the issue is still open and yet to be fixed. Is there anything you can do here?

 

Appreciate you are the only one who has been helpful so far but my experience with TalkTalk is encouraging me to look elsewhere.

 

Thanks,

Tania

Community Team

Hi Tania

 

I'll sort out the bill for you, that's the easy part.  I'll add a credit for the Boost channels and also have the engineer charge removed.

 

Thanks

 

Karl. 

tania4angel
Repeat Guest

Hi @OCE_Karl

 

Do you have any update on what’s going on with my tv boost channels and if TalkTalk can provide the service at all? If not, do you suggest I just cancel all subscription channels?

Also I still see the £40 charge for engineer visit on the bill. Will you be able to remove it before the direct debit this week?

 

Thanks,

Tania

Community Team

Hi Tania

 

Apologies for the delay.

 

I have requested an update on this fault from our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie