cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TV Box Issues

Reply
4 REPLIES 4
jwaugh77
Team Player

Hi

 

Over the past 2 months i have had several issue swith my youview box. I have had to do 3 factory resets as the nothing i recorded would play, wouldnt do anythingeven after a reboot and the third because of the lost channels, and now over the last 2 weeks i have to hard boot my device 4 or 5 times which i am getting sick of doing. Is there a permant solution for this issue?

 

The box is model number DN372T.01.02.P, Variant 1

The omponent software version 3.5.116 (9deb70)

The manufacturer software version is 72.47.119

The platfrom Configuration is 4421

 

Thanks

 

James

ferguson
Community Star

I see that you started a topic towards the end of October and you were advised to try a maintenance mode reset, but you did not respond in that topic further. Have you tried that? 

jwaugh77
Team Player

yes i did and that got me up and running for about a week, I work long hours and am not always able to do things straight away and totally forgot i asked about this in october, too many things on the brain to do with I.T. related issues, posts that i forget about the post for this in October i made.

ferguson
Community Star

No worries, I understand, sometimes it helps though to have a bit of continuity for the benefit of the support team.

 

This won't be picked up again until Monday now I'm afraid, but I have flagged this up and you will get a response.

Community Team

Hi jwaugh77

 

The next option is to swap out the box.  I'll arrange this for you.

 

Thanks

 

Karl.