cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TV Plus Box Not Recording

Reply
6 REPLIES 6
Highlighted
First Timer

The TV Plus Box says it is set to record but fails to do so.

Have tried re-set and all other suggestions in help, but to no avail.

Box is approx 8 Years old.

Very Frustrated

 

Highlighted
Community Star

Can you confirm you have tried a full factory reset from the the settings menu, as this reformat the hard drive and repairs and sectors and does sometimes work. You will lose your recordings, but you will also do If the box is replaced, so have nothing to lose.

 

If that does not work, you are in the staff's queue for a response.
For a quicker reply can you please ensure you have your personal information up to date in your profile including your TalkTalk landline phone number so your account can be traced. Link here - https://community.talktalk.co.uk/t5/user/myprofilepage/tab/personal-profile:personal-info
If you are unsure of your phone number, you can find this in My Account or dial 17070 from your landline phone and this will confirm the number for you.
Thank you

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Highlighted
First Timer

I am reluctant to try factory re-set at the moment, as have some recordings of grandchildren on there when they were on TV, going to use my phone to film the programmes as soon as I can.

The box is actually recording (sorry about the confusion), the problem is they are listed in My TV but when you try to play a recording, only get a blank screen. If we turn off power at rear of box and the box reloads (which takes about 5 mins and annoying), we can watch one of the recordings, if we then try and watch another, blank screen again, so have to switch off at back again-another 5 minutes re-loading. As we have about 60 hours of different recordings this is quite tiresome!

Highlighted
Community Team - TT Staff

Hi

 

OK, but if the issue continues the full factory reset may be the only option left to clear any corruption on the hard drive.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
First Timer

Have now carried out a factory re-set. When I try to watch tv (via the tv's own tuner) no signal message, have tried various leads to no avail! Suspect box is not allowing tv aerial signal pass through (which it did before factory re-set). Wife is giving me earache as no recordings and no tv signal pass through, have by-passed box and connected tv direct to aerial. Works perfectly, so box is useless!!!

Highlighted
Community Star

You need to change your box settings.

 

The main one here is to turn antenna out ON via the settings menu.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Highlighted
Community Team - TT Staff

Hi

 

As fr8ys advises, the antenna pass through is not enabled by default and needs turning on in the settings.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE