cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TV box slow respond to remote

Reply
6 REPLIES 6
Highlighted
PaulT321
Popular Poster

Hi

 

I have had a Plus box since Feb 2015.

 

Generally it works fine.

 

The software has updated itself several times over that period, but since the last update a number of months ago, it has exhibited serious lag with the remote. I have put up with it for some time but now it is extremely irritating. It is not an issue with batteries in the remote or the remote itself.

 

My box is varient 001, is there a later version?

 

Simply changing channel is a pain. Pressing, for example 1 for BBC1, nothing appears to happen for a few seconds, not even the number 1 appears in the bottom left hand corner of the screen. So, instinct tells you to press 1 again - but then a few seconds later, 11 appears and Channel 11 is displayed, so you start the process again. The problem compounds if you intentionally want a channel with 2 or 3 digits. So annoying. The same delay occurs on the Guide and Youview menus etc. The Record button is its own challenge!

 

I have removed power and reset numerous times and once poweref on again it 

responds quickly (as it should) but over the next hour or so it starts to slow down again.

 

I suspect the processor is just not up to the job with the the latest software.

 

Is there a newer version of the box that I can have?

 

Thanks in advance.

 

 

Paul
Highlighted
Community Team

Hi

 

Try a Youview Maintenance Reset (Option 4: Keep Recordings).

Please note any future scheduled recordings will be lost and will have to be rescheduled.

 

Set the box back up and see if the performance improves.

 

Thanks

 

Karl. 

PaulT321
Popular Poster

Thanks for the quick response. Doing that now andd will post back after testing it.

Paul
Highlighted
Community Team

No Problem 🙂

 

Let me know when you have tested and I'll take it from there.

 

 

Karl 

Highlighted
PaulT321
Popular Poster

After 24 hours, the response of the remote is good! Best it is has been for , well since I can remember!

 

I hadn't tried the maintenance reset before, so thank you for your insight.

 

Regards

 

Paul

Paul
Highlighted
Community Team

Hi Paul,

 

Glad this has helped.

 

Regards,

 

Karl. 

Highlighted
jackwabbit
First Timer

I have been having the same problem for over a year now. I have tried powering down the Youview box for a few seconds & then powered it back up. That rectifies the problem for a few days, then the response gets slower & slower until it is un-usable. I have also tried the maintenance reset a few times but that still only cures it for a few days. Is there anything else I can try or do I need to get a new box?