cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Talk Talk you view box 'Fails to Record'

Reply
Highlighted
Chat Champion
Not HD. 4, not 104 (although I haven't tried 104, so it may be the same there, I don't know, but please try 4.)

BTW, what I get, consistently for the last couple of weeks for it, is just a 3-4 second recording of the very start, with the play circle icon only half red, and if I press "Info" on it it says Partially Recorded.
Highlighted
Team Player
My news recorded. Normal channel.
Tracey
Highlighted
Wizz Kid

@mc2tt 

Recognise the symptoms you identified but I guessed wrong and recorded news at 7 on 104 not channel 4. It recorded fine too.

 

However, not conclusive as the problem has never been consistent. I had repeated instances on an ITV programme and ended up doing a series record on the ITV programme and also the same programme on ITV +1.   Sometimes missed the normal (failed to record) but recorded the +1 fine. Now I just have 2 recordings and they both record fine.  It is random but obviously with an underlying cause that hasn't been identified!

Highlighted
Community Star

Hi, I just wonder if it's the broadcasters not sending out the metadata information the system needs to correctly record the shows, as the boxes are reliant on this. This is how overruning and subsequent shows are correctly recorded.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Team Player
I tried to record crown programme on itv (not HD) and it recorded 11 seconds. Only realised when I went to watch it this morning.
Tracey
Highlighted
Chat Champion

@Trad1970 

@cglover2

 

Ok, thanks for the try ... of course, having stated above what I've been consistently getting for the last couple of weeks, last night it was different!

 

At 7pm I was watching the last minutes of something it'd successfully recorded earlier and the recording channel 4 news message popped up.  A couple of minutes later, at 7:03, I went into the recordings screen and, instead of the expected half red circle, it was showing a fully red one and "Today" (should have been "Recording" still of course).

 

Thinking it must have recorded just a few seconds and stopped I hit Info and was amazed to see it say it had recorded 30 minutes of Channel 4 News, from 6:59 to 7:29 ... remember, that's at 7:03!

 

Wow! I thought, not catch-up but catch-forward!  TT have invented TV time travel!  Watch programmes before they're broadcast.  Not YouView but FutureView! 🙂  Imagine my disappointment when I discovered I had 30 minutes of black screen....

 

It also failed to record WILTY on BBC1 (1) at 9pm for no obvious reason (I was actually watching it live anyway), but has managed OK on a few other recordings since.

 

BTW, did you try doing a record series on Ch 4 News?  Dunno if it'd made any difference to your results, but that's what I'm doing so in order to try and mirror....

 

@fre55die 

 

Well, yes, checking the broadcast metadata is exactly what I'm trying to test in asking others to try recording the same things that are failing for me.  Although, I'm not sure that it working for others is a disproof as I don't know where the CRIDs, etc (content reference identifier) are added.

 

I assume there are (at least) two sets, one set that goes out with the guide(s) so that a user can tell their box, "please record that <crid>" and another that is broadcast in real time saying <crid>started/ended at the beginning and end of the programme.

 

Now, is that latter one national or is it added at the transmitter?  I get my signal from Crystal Palace.  Is it possible that someone on a different Tx could get (by accident/cockup) different timing metadata than me for the same programme on the same channel at the same time (e.g. Ch4 news on 4 at 7pm on Fri 7-Feb)?

 

For EPGs, the Freeview EPG is, of course, broadcast, and a similar question applies there; is there the possibility of transmitter dependent content in the metadata.

 

The YouView EPG is, of course, provided over broadband but I'm not clear on who provides that (whose servers my box connects to), is it YouView for everone or is it TT for TT boxes and BT for BT boxes?

Team Player
So, put simply, it's a timing situation.
Tracey
Highlighted
Chat Champion
The all black "FutureView" was a one off. Since I last posted it messed up with The Ranganation on BBC2 (2) on Sunday of which it recorded just the first 31 seconds, and Channel 4 News (4) yesterday and today have simply "Failed to record" (although Sat, Sun & Mon it recorded ok).

Oh, and to check @fre55die 's idea of it possibly being router problems, as I have a spare one I changed my router on Saturday, so we can now eliminate that as a cause, at least in my case.
Highlighted
Chat Champion
And Law & Order, Special Victims Unit, 22.00, on 5 USA (21) tonight recorded just 7 seconds.
Highlighted
Team Player
Call the midwife failed to record so what's the answer peeps?
Tracey
Highlighted
Community Star

Hi @Trad1970 

 

Just to say that BBC One's (HD) Dr Who and Call the Midwife recorded on scheduled recordings perfectly for us.  I'm just saying this so you know the broadcaster's 'metadata' - the trigger to stop and start recording at the Now/Next junction was working as expected.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chat Champion
Call the Midwife (on 1, SD) failed for me too. It did so with "Partially recorded", giving just a 3 second recording.

As it happened I was there and checked in it and spotted the failure straight away. I immediately switched to 1, where I saw that CtM hadn't actually started yet but was running one of the BBC's "adverts". I pressed the record button and went to MyTV to check it was recording but found that (in addition to the "Partially recorded" CtheM failure) I had a "Failed to Record" for *Dr Who*.

So, for the SD broadcast at least, it looks like the metadata was well messed up.

I've got a replacement box coming and I'm going to run both that and my existing one for a while, before returning the old one, to see if both fail to record the same programmes at the same time....
Highlighted
Community Star

Hi all

 

Just checked mine and it recorded C T Mw on SD last night so BBC metadata OK here. I am using a Humax box and Crystal Palace transmitter.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Chat Champion

New box arrived and Channel 4 News (on 4, SD) "Failed to record" on both old and new boxes this evening.

 

Anyone else here with a Huawei box get their signal from Crystal Palace?

Highlighted
Community Star

Hi @mc2tt 

 

I set Ch 4 news at 7 to record earlier in the day and it recorded fine on my Huawei, even the weather forecast.

 

For info my Humax that I usually use is YouView so the BBC (Sunday) and CH 4 metadata from Crystal Palace are obviously OK currently.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Chat Champion
And as it happens, for only the 2nd time since Tue 11-Feb (2 out of 9 attempts, the other on Sunday), it recorded fine this evening on my original box.

However it "Failed to record" on the new box that arrived yesterday....
Highlighted
First Timer
Hi Karl. I have the exact same problem but have tried the full factory reset twice to no avail.
Highlighted
Community Star

Hi @Sjwmessage 

 

Could you please start your own thread for support as each problem is individual and needs investigating separately.


IMPORTANT

Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Community Star

Hi @mc2tt 

 

Third recording O.K. I wondered if it may be to do with "series" recordings, so I set for series recording on Wed. I shall keep you informed.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Chat Champion
@fre55die

Maybe so, but I record quite a few things and pretty much all are series ones, but only some fail. Ch4 News was one that had been consistently failing but in fact it recorded fine last night on both boxes.

However the 9pm Law&Order SVU on5 USA (23) and Question Time on BBC1 (1) both failed on both boxes last night, in both cases with "Failed to record" on one box and "Partially recorded" (only 3 seconds) on the other.

What's changed to cause Ch4 News to start recording fine for me but others to fail? The only thing I can think of is that I did diddle around with some other programmes to be recorded, but that may just be coincidence. Experimentation needed.

In any case, it seems to be becoming a more widespread problem, and Karl has said, in another thread, that YouView are aware of the issue and are investigating ...