cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

TalkTalk TV 2.0 Next Gen Trials

Reply
merivaman
Super Duper Contributor

Hi James

I agree with you that the old software worked fine, and your problem is not in the hardware.

I have been with Talktalk for around six years, and never had the problem with the no response by the box from the hand control until I had the latest software.

Other than that, I find that the new software works fine, and boots up a lot quicker than the old software.

 

I have the DN372T box and have never had the problem of not being able to record via the rec button or via the guide, and it hasn't happened to me withe the new software.

 

If I were you, I would either contact customer service or write and complain.about your problems with the latest software.

 

Merivaman

 

 

fre55die
Community Star

Hi  jwaugh77

 

As I said on your other post, have you tried a maintenance reset as follows :

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 4 'Internet/USB Recovery, keep recordings' option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

IT IS ALSO WORTH ENTERING YOUR POSTCODE AS IT WILL HELP FINDING BEST TRANSMITTER FOR YOUR LOCATION !!!

You will need to re apply your personal settings and will lose all scheduled recordings so you will have to re apply these.

 

It is also a good idea to restart your router once you have done this.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
merivaman
Super Duper Contributor

I spoke too soon about never having recording failures!

 

Today, for the first time since I joined the software trials team back in last December, I have had the problem of recording failures, and the record button not starting a recording.

I did a reboot, by unplugging the mains power and going through the startup proceedure and I am now able to get a recording started via the rec button. I have not yet tried recording via the guide for a programme at a later time or date.

 

If it happens again, I will do a maintainence reinstall of software and see if it cures the problem.

 

merivaman

merivaman
Super Duper Contributor

I have found today, that a sheduled recording failed to record yesterday evening.

This morning, I attempted to do a maintence replacement of the software, using the instructions given in a previous posting, but the operation failed.

Having selected item 4 and then "OK", a message came up saying "System Rcovery Error" and "Please check connection between router and box"

I rebooted the router, and then checked that it was connected to the box as normal, by checking  "Settings". 

I then tried again to do a maintenance download software saving recordings

Once agai the operation failed.

I tried again using "not saving recordings"....same "System Recovery error".

 

Is the problem that I have been a V2 trials volunteer, and somehow the maintenance programme is disabled?

 

The recovery software is 2.3.2034 and the makers software 72.44.97.

fre55die
Community Star

Hi merivaman

Try option 2 on the maintenance reset (factory reset keeping recordings, which is the Youview recommendation) as a number of people are having problems with option 4 recently.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
merivaman
Super Duper Contributor

Thanks for that fre55die

 

The software trials dept also advised me to use option 2, which I have done, and so far no problems, but it's early days. If it runs trouble free for a week, I will be very happy!

 

merivaman

Bobmo11
Team Player

Since the recent “Next Generation TV” update I have had 2 remote control lock-ups.

I have been actively involved in the trial and have used Dscout to report this problem during the trial, together with emails to the trials team. (I have a trial user code).

My equipment is :-
Youview box DN372T.01.02.P
Component software 3.2.66
Manufacturers software 72.44.97

Can you please advise if the trial is still active for reporting faults ?
There were lots of reports of remote lock-up during the trial, but non recently ?

What is my best action now?

 

A problem shared is a problem halved!!
merivaman
Super Duper Contributor

I also have been a trialist, and had prolems with the box not responding to the handcontrol from titme to time.  The latest problem has been recordings failing.

The trials team advised me to do a Factory Reset (keeping recordings), and I did that a few days ago, and since then no problems at all.

My box is the same version as yours, and with the same software.

Bobmo11
Team Player

Hi Merivaman, Thanks for your response, I have done factory reset but could not avoid erasing recordings (no option?). Will continue to monitor but it was only happening about once a month so will be some weeks before I can have any confidence.

A problem shared is a problem halved!!
merivaman
Super Duper Contributor

Hi Bobmo 11

 

If you do the Factory Reset through the Maintenance Menu, option 2 is Factory Reset (keeping recordings)

 

merivaman

Bobmo11
Team Player

Hi Merrivan, 

Unexpectedly the day after my full factory reset another Youview remote lockup occurred !! during normal viewing a freeview channel. 

 

The only other problem I have noticed, in recent months, is that very occasionally one of the devices connected to my Wifi loses its internet connection (i.e. does not get an IP address allocated), whilst other devices continue to be connected. I have IPads, Iphones, laptop and TVs that may be working at the same time without a problem. A router power off/on reconnects all devices normally. 

I am assuming that this cannot be anything to do with the Youview remote lockup ?

Any further suggestions ?

A problem shared is a problem halved!!
merivaman
Super Duper Contributor

Hi Bobmo11

 

I have not had a problem with my box not responding to the remote for about a month, and certainly not since the Factory reset I did last Monday.which has made the box work with no problems.

 

Regarding the problem with  a wifi IP configuration  being lost with one of your devices, it is usually caused by the router bandwith being used up by being shared with too many devices.

Typically it can happen if one of your devices is downloading a large amount of data, for example if you are using "On Demand" through your Youview box, because this uses an internet source.  Certainly the remote lockup has nothing to do with the wifi.

 

merivaman

omendata
Wizz Kid

There are actually a lot of things missing that the old software had i am quite suprised by the ommision of these things especially the scheduled programmes section - the view might be graphically nice but its sacrificed usability for pretty pictures!

 

The older software also pulled in a better aerial picture - dont ask me how it happened in software as i wouldnt have thought it possible as the tuners in the Youview boxes are usually the culprit but as soon as the upgrade hit my DN370T the aerial signal on many channels started to artefact.

 

The guide is slower , the remote locks up when two recordings are going on and you try to do something else like use the guide or try to play another programme on the same multiplex as one of the ongoing recordings.

 

On some player apps when the mid programme adverts start immediately after the picture goes blank although you can still hear the programme playing - you have to restart and fast forward to watch from where you left off.

Software development and black box testing isnt what it used to be.


Weevie
Super Duper Contributor

Is TT TV NextGen box - wireless or does it still rely on a network cable ?

ferguson
Community Star

The boxes haven't changed, only the software. There is no wireless functionality.

Weevie
Super Duper Contributor

ferguson wrote:

The boxes haven't changed, only the software. There is no wireless functionality.


It doesn't really matter - since TT have not even sent me a box - I am assuming that NO personal details are held on the box (logins/passwords) - since if someone else has received it - they may have access to my personal details ??

omendata
Wizz Kid

Nah no personal details are stgored on the box.

 

If your box goes down you can buy one off ebay for £15 and attach it and it will work exactly the same as the genuine talktalk box!

 

But talktalk should replace your box for you if you are still on the tv contract!

 

Weevie
Super Duper Contributor

This still doesn't answer my question - as to why TT are stuck in the 20th century - requiring a network cable connection - surely it would be a good idea to make the boxes "wireless" ?

omendata
Wizz Kid

No, not really just ask any IT guy they will most likely have their flat / house wired.

Its faster and more reliable and has little to no interference.

 

Even google have backed that up with the Chromecast Ultra by adding a wired port as they know 4K over wireless is going to be problematic in some households.

 

I would always recommend wired however inconvenient it can be to wire everything up its also more reliable and wont go belly up when your wife switches the microwave on , baby monitor or closed the lounge glass door lol

 

How many user know the difference between 2.4ghz and 5ghz , 802.11 a,b,g,n,ac and how to use apps like Innsider to diagnose channels and interference - with wired its just a cable its just plug it in and go!

 

Stuck inj the 20th century would be the boxes stuck with 2 tuners although you can record 2 and watch 1 if two are on the same multiplex but even the old Tivo 500 has 3 channel record and 1 channel watch.

 

You also have to balance that with the fact Virgin charge double what Talktalk do - My brother currently pays £22.49 for tv , broadband (15Mb max) and phone - Virgin charge me £45 and my Tivo 500 has less channels that the Basic Youview box. Having a 200mb internet connection (I only get 70mb) doesnt really matter to me as i would be happy with 10mb. I cant think of many instances when folks would need even close to 200mb - most of the big companies i work with have had 10-20mb connections to the internet with 100mb being the largest i have seen and that was only for a datacentre failover scenario!

 

Weevie
Super Duper Contributor

omendata wrote:

No, not really just ask any IT guy they will most likely have their flat / house wired.

Its faster and more reliable and has little to no interference.

 

Even google have backed that up with the Chromecast Ultra by adding a wired port as they know 4K over wireless is going to be problematic in some households.

 

I would always recommend wired however inconvenient it can be to wire everything up its also more reliable and wont go belly up when your wife switches the microwave on , baby monitor or closed the lounge glass door lol

 

How many user know the difference between 2.4ghz and 5ghz , 802.11 a,b,g,n,ac and how to use apps like Innsider to diagnose channels and interference - with wired its just a cable its just plug it in and go!

 

Stuck inj the 20th century would be the boxes stuck with 2 tuners although you can record 2 and watch 1 if two are on the same multiplex but even the old Tivo 500 has 3 channel record and 1 channel watch.

 

You also have to balance that with the fact Virgin charge double what Talktalk do - My brother currently pays £22.49 for tv , broadband (15Mb max) and phone - Virgin charge me £45 and my Tivo 500 has less channels that the Basic Youview box. Having a 200mb internet connection (I only get 70mb) doesnt really matter to me as i would be happy with 10mb. I cant think of many instances when folks would need even close to 200mb - most of the big companies i work with have had 10-20mb connections to the internet with 100mb being the largest i have seen and that was only for a datacentre failover scenario!

 


Good job we don't have to rely on TT for conventional TV signals isn't it ?

Can you imagine if we had cables from BBC/ITV from the "transmitting stations" to each of our individual homes ?

Sorry - but what you are saying holds nothing with me ..

I too have a TRUE 70Mbps connection from TT - Which, incidentally, I have had very little problems with - but I also have an Amazon firestick - that not only gets its signal wirelessly (without any interference at all) but even more importantly - it gets its power from a USB socket on the TV - making it so much easier to set up and use than TT's box !!