cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TalkTalk Youview box stops responding to remote

Reply
6 REPLIES 6
Highlighted
Wizz Kid

I am starting this topic as I mentioned in another chain about my box failing to record (an issue suffered by a number of people).  However, as it is mentioned several times, mixing issues in one chain can be difficult for the OCE's to monitor and may not get counted in the number of incidents for a given issue.

 

And the title mentions on a number of occasions the box stops responding to all buttons on the remote with one exception, the on/off button.

 

After having done all the prescribed actions of resetting the remote, maintenance resets of the box etc. Nothing works.  When this happens the only solution is to restart the box.  It quite often happens when a recording is in progress (but not all the time), which means that the recording is interrupted for the duration of the restart.  Again this seems to be a common issue but I don't believe there is a solution.

 

Would appreciate comment from the OCE's please.

Highlighted
Community Star

Hi @cglover2 

 

The OCE team will respond and may be able to check the box logs to see if there's a fault report.

 

Just to say that what I've done in the past to overcome this glitch is:

  • Wait until any scheduled recording has completed
    Never a good idea to power down a box when the hard drive is recording as that may lead to hard drive corruption. A full factory reset will then be needed
  • Press and hold the front panel power button for around 8 seconds until the lights on the front panel start to change
    The box will do a soft reset and respond to the remote control
 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Wizz Kid

Thanks Gondola, that's exactly what I have done, although I have done it whilst the recording s happening as it is sometimes impossible to watch the television (watching a previous recorded programme and the recording paused with remote not working).

 

Surely the point here is that it shouldn't be doing it and there seems to be many others with the same issue.  It is frustrating to stop watching tv as you want to, to perform a restart.  If it only happened once, it wouldn't be as bad but to keep on doing it is just frustratingly annoying.

Highlighted
Community Star

Hi cglover2 

 

I agree that the remote consistently not responding shouldn't happen.

 

I can relate to your experience. When I was a triallist for the new TalkTalk TV experience the non-responsive remote control issue was reported by quite a few people but not all.  This led me to a conclusion that the issue was due to software not taking account of hardware tolerances. Software was subsequently refined and the frequency of reports diminished significantly. However, I find that from time to time the unresponsive box issue does happen.

 

So long as you don't want to watch a subscription channel via the YouView box then the workaround if you're making a recording is to use the Source button on the TV's own remote to select TV. 

 

Then when the recording on the YouView box has ended you can see if the remote does now operate as expected or, if the box has locked out the remote, to do a soft reset. 

 

The OCE's will pick up this thread next week and let you know what they find. If there are a lot of logged software / hardware faults they'll probably deem the box is at end-of-life and offer a replacement. Otherwise suggest a maintenance reset (keep recordings) or maybe a full factory reset.

 

How to find maintenance mode? 

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team

Hi cglover2

 

Try the maintenance reset and see if this helps.  If still failing after this, then we can replace the box.

 

Thanks  

 

Karl. 

Highlighted
Wizz Kid

OK Karl, maintenance reset done (and all forward scheduled recordings re-loaded!).  As I have mentioned previously, timing of issue is completely random so I'll monitor for a week and report back, if that's ok?

Highlighted