cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TalkTalk box is not connecting

ANSWERED
Reply
19 REPLIES 19
Popular Poster

Hello there,

 

ive just received a new router, I did ALL I was supposed to do, con ext each cable to its correct places, however my router is STILL not connecting and to be honest it’s beginning to *@#][!![]'#[@#]!* me off... can anyone help

me please?? 

R

Community Team - TT Staff

Hi,

 

Can you please add your home phone number to your Community Profile so I can locate your details.

 

If unsure of your number, simply dial 17070 from your land line phone and this will confirm the number for you.

 

Please reply when this has been updated.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Philosopher

@RoxieReece10 i am sure we can help u out on here.

 

are u live yet with services or is this a replacement router??


Hope that help Regards Joe
If so then give me a Kudos ( Click the Thumb up Button)
Community Star

Hi @RoxieReece10 

 

Nobody will be able to help you until you enter your PHONE NUMBER on to your profile as the OCE's (the only people with access to this info) cannot identify your account info linking it with your avatar to run any tests or diagnosis on your line, router and box without this info.

 

To help with diagnosis for when you have completed this info. Do you have any internet or Wi-Fi connections from the router i.e. PC, laptop, phone etc so is the router itself working? Is the box connected directly to the Router by Ethernet cable or via Power Line Adapters ?

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Popular Poster

Hi Karl,

 

yes this has been updated..

 

Many thanks 

 

R

Popular Poster
All of the lights are on the router ( well this is a replacement router called Wi-Fi Hub) the internet os working fine but is still Not connecting to the connection adapters which is for my TV connection
Popular Poster
Solution
For my TalkTalk you view box works by me using power adapters because my box is somewhere no where near my router
Community Star

@RoxieReece10 

 

O.K. Firstly is it possible to temporarily connect the router to the box directly with a long ethernet cable, maybe temporarily moving the box just to see if it is the Power Line Adapters causing the problem. If so once connected turn off the router and box for at least 30 mins then turn on the box once router has fully started, this will clear this session and start a new one when the router is restarted.

 

Are all of the lights on both of them CONSTANTLY green with no Orange or Red occasional flashes on the centre one?

 

Reset and restart the PLA's swapping the plugs over to different sockets if possible othewise just swap them over.

 

Is it possible for you to connect either a laptop or computer to the PLA by the box and run a speedtest from there ?

P ower L ine A dapters are notorious for occasional tiny microsecond dropouts due to them using your home wiring, which can cause your problems on these boosts, which need a continuous high speed connection. So this is just to rule these out as being the problem.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Popular Poster
I tried to connect the wi-Fi Hub router onto the box before but it is still telling me the the broadband is not available.... also tried to change the cable to new cables that came with the wi-Fi hub but still nothing... the internet is working on ALL of my gadgets but not on the box
Community Star

@RoxieReece10 

 

If you go into settings on your TV screen, Blue button on remote > settings > Broadband Connections does it show as connected, if not, press advanced > edit connection then click manual and then connect.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Popular Poster
I had to restart the box indoor for the router to take affect, but now in order for the box to set up or anything like that.. it’s asking me to connect to the broadband and every time I do that, it’s still not connecting even though I re change every cable there is... please help me, I don’t know what else to do 😩😩😩😩
Popular Poster

E0879658-C3DD-4047-BEE3-48DF698056D5.jpeg

Popular Poster

This is what it’s keep saying, since yesterday, when I re started the box from the beginning, deleted everything in order for to re start again

Community Team - TT Staff

Hi

 

Can you take the TV box over to the router and connect directly to the router and restart the set up process.

 

Sometimes the box may need to be connected direct to the router bypassing any adapters to complete the setup.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Popular Poster
Thank you.... I’ve done it and now all the lights on the router is flashing, even the tv on... is it going to continue to work even when I move it back to where it usually is???
Community Team - TT Staff

Hi

 

Set the box up fully so its working, and then move it back to the original location.

 

If you are using the powerline adapters, make sure the lights are on these and the middle light is on and green.

 

Also, make sure the adapters are directly into wall sockets as extension blocks can degrade performance.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Popular Poster
Thank you ALL so so much, I did what you said earlier about moving the box and connecting it straight onto the router and it now working and I found I have another monster connector into my bedroom where the tv box is located and now everything is working fine.

However my internet is still slow, it because of the All of the gadgets that is connected to it wireless? WiFi?
Community Team - TT Staff

Hi,

 

Log into the router and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  

 

Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

There are apps you can download that can show the wireless channels in use.  For example I use WiFi analyser for Android to show the wifi channels in use around me and this allows me to set the least congested channel.

 

Give this a try and see if the wifi connection improves.

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Popular Poster

Hi Karl,

 

you just sent me a new Talk Talk box and I also cannot connect to the router. Knowing that we have to sort things out ourselves, I’ve spent ages googling and found this thread...I’ve tried what you said and I connected my new Youview box to the router via the yellow cable and turned the power on. I turned off the router, then turned it and the new TV box on....I only have one light on my router and it came on, my tv box lights all flashed then came on a steady blue. 

I unplugged the box and connected it all up to my tv again with power, aerial, tv connection and the adapter cable. Turned it on and still getting YVM102 and when I try to connect from settings it just says ‘connecting to router’ and I cannot clear this.

 

what can I do...end of my tether.

 

 

 

Community Star

@Whiskylady, this is an old thread. 

 

You need to return to the list of messages on this help board and click on Start a Topic.

 

Staff should reply on Friday. If it's urgent, and you haven't heard back, use Chat over the weekend:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2