cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Tv box keeps disconnecting from router and loses wireless connection

Reply
17 REPLIES
Royf1
Wizz Kid

My tv keeps losing its connection with the router. The TV light goes out and my mobile also loses its connection with the internet. I have to turn the router off for 30 seconds and then turn it back on again to resume normal connections. This seems to be getting more frequent. The router is a HD633. I have read there is an update to this router for this problem. Can I please get the update.

 or how do I do it .Thanks

fre55die
Community Star

Hi @Royf1

 

I have escalated this for OCE support for you.

 

Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information, Settings, Personal information, then scroll to the bottom of page and click save)

Thanks

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Community Team

Hi Royf1

 

I've update your firmware for you, see if this works better.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid
Thanks Karl we will see how it goes
Community Team

No Problem 🙂

 

Do let me know if it is more stable, 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid

Well its a week now and all seems to be well. There have been no disconnects since the upgrade.

 Many thanks 

Royf

Community Team

Hi Royf1

 

That's great news, thanks for letting me know.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid

Well it seemed ok for a while but then today I sent some mobile mesages that did not arrive looked up the connection and although the computer said I was connected and the tv seemed to be connected but when I attempted to get a web page it said no connection to the internet. All the lights were on on the Router but there were no web pages ( my computer is wired direct not wirless) when I checked my phone there was no wireless connection. I reset my phone but it would not connect to the internet. Lastly I turned off the router for anout a minute and when it came back on everything started working again including my phone . It seems that for some reason the router stopped working although all the lights were on. It seems that the modification to the router software has not worked!

Royf1
Wizz Kid
I spoke too soon it has gone again
Community Team

Hi Roy

 

A new router model is on the way for testing.

 

This should arrive in the next 24-48 working hours.

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid
I have put the new router 98c40c in and it is working but how do I get into the router to change the wireless channel. I tried the usual admin username and password , but it will not let me in .
Community Team

Hi

 

The username is admin, the password is unique to each router and should be on a sticker on the router.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid

Thanks Karl.

upon checking the router I realised that it said the password on the back. The channels are set to Auto and although it saids it is on Channel 10 which is used by others locally I decoded to leave well alone for now and see how it goes. Its just having to change all my wireless devices now to the hew set up . Thanks once again 

Roy

Community Team

No Problem 🙂

 

Let me know if you need any further help.

 

regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid

Hi Karl. Since fitting the new router the powerline speeds have dropped drasically . Do you know of any reason for this. The main computer is working at full speed and the wireless speed on my phone is almost as good as the computer , but the powerline speed is about a quarter of what it was with the old router.

Community Team

Hi

 

The powerline adapters should be connected with the ethernet cable so speeds should be unaffected.  Have you tried connecting to a different port on the router or swapping the cables ?

 

Make sure the adapters are direct into wall sockets also, not via an extension block as this can affect the speeds.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Royf1
Wizz Kid
Maybe it is on a different circuit although they all go through the same fusebox but I am only getting about 5meg as opposed to close on 40 on my main compute.r I am sure at one time I was getting 15 meg

Community Team

Hi

 

They may work across different rings, but this will reduce the speeds.  I have my main TV box upstairs and powerlines were unsuitable for this so I had to source a wireless option.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat