cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Tv box keeps disconnecting from router

ANSWERED
Reply
12 REPLIES
Highlighted
Terry90
Team Player

Like many other users I am having to reboot my HG633 router to activate the TV connection. This works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you help. Current software version on the router is 1.22t.

Community Team
Solution

Hi Terry

 

I've updated the router firmware, try this and see if it is better.

 

Thanks

 

Karl. 

Terry90
Team Player

Many thanks - will check over next couple of days and advise.

Community Team
GYC61
Sightseer

Mine box has been doing the same for months.  Thinking of recommending my Mum join Talk Talk but not sure now as have contacted Talk before and they have been unable to resolve the issue.  Can you ugrade my box.

 

Community Team

Hi GYC61

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

GYC61
Sightseer
Sorry - will do
Terry90
Team Player

Hi Karl

All looks to be working fine now.

Many thanks for your assistance.

Terry

Community Team

Hi Terry,

 

That's great news, thanks for letting me know.

 

Karl.

simonpjackson
Sightseer

I too am having to reboot my HG633 router to activate the TV connection. This works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you help. Current software version on the router is 1.22t.

simonpjackson
Sightseer

I also have the same issue that I am having to reboot my HG633 router to activate the TV connection. This also works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you update my firmware.

Terry90
Team Player

Hi Simon

It is best to create your own thread for this as the OCEs will pick it up quicker.  The good news is that they will likely upgrade your firmware to v1.22.1t and it then works fine.

Best regards

Terry

simonpjackson
Sightseer

ok thanks I will do - Simon