cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Tv box keeps disconnecting from router

ANSWERED
Reply
12 REPLIES
Highlighted
Terry90
Team Player

Like many other users I am having to reboot my HG633 router to activate the TV connection. This works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you help. Current software version on the router is 1.22t.

Community Team
Solution

Hi Terry

 

I've updated the router firmware, try this and see if it is better.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Terry90
Team Player

Many thanks - will check over next couple of days and advise.

Community Team

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

GYC61
First Timer

Mine box has been doing the same for months.  Thinking of recommending my Mum join Talk Talk but not sure now as have contacted Talk before and they have been unable to resolve the issue.  Can you ugrade my box.

 

Community Team

Hi GYC61

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

GYC61
First Timer
Sorry - will do
Terry90
Team Player

Hi Karl

All looks to be working fine now.

Many thanks for your assistance.

Terry

Community Team

Hi Terry,

 

That's great news, thanks for letting me know.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

simonpjackson
Chatterbox

I too am having to reboot my HG633 router to activate the TV connection. This works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you help. Current software version on the router is 1.22t.

simonpjackson
Chatterbox

I also have the same issue that I am having to reboot my HG633 router to activate the TV connection. This also works ok for a day or so but then the tv light on router goes off and I have to reboot the router to re-establish connection.  Please can you update my firmware.

Terry90
Team Player

Hi Simon

It is best to create your own thread for this as the OCEs will pick it up quicker.  The good news is that they will likely upgrade your firmware to v1.22.1t and it then works fine.

Best regards

Terry

simonpjackson
Chatterbox

ok thanks I will do - Simon