cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Upgraded to fibre broadband today and have lost all my boost tv channels.

Reply
14 REPLIES
SuzeW
First Timer

I have just upgraded to fibre broadband today and immediately lost all my boost tv channels.

 

I have spent the best part of the afternoon on the phone speaking to Customer Services and have done everything they asked, supplied all the information they needed, and nothing has worked. I'm still without my boost channels and I am p....d.

 

I've been told to wait  while they check everything their end and that in 24-72 hours I will get a text message advising me of the outcome.

 

Come on TalkTalk, this problem has apparently been going on for some time now - according to other community messages way back to 2014 on the subjec -  so you should know how to fix it by now!

 

Can anyone help me?

fre55die
Community Star

Hi @SuzeW

 

Have you tried a maintenance reset :

 

Turn the box off, then unplug power lead for a couple of minutes.

Re plug in power .

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2 “factory reset keep recordings” option is highlighted. If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / RF loop through / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).

It is also a good idea to restart your router once you have done this.

 

 

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Community Team

Hi SuzeW

 

Have you followed the advice from fre55die ?

 

Did this help ?

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

SuzeW
First Timer

Hi Karl.

 

Tried fre55die's advice last night and we still don't have any boost channels.

 

If I click on a channel that is only available through boost, it will state "To watch this channel you'll need to set it up. Press OK".

 

I press OK and it states "loading", then it gets to a page where it says "TV boosts are not available.  Your account does not allow you to add extra TV channels".

 

When I requested to change from standard broadband to fibre broadband I was asked if that was the only change I wanted to make. I told TalkTalk that I DID NOT want to make any other changes, and to keep my TV account as it was, ie. with Cinema channels boost, and Entertainment channels boost.

 

When our internet went fibre broadband on 1st June we suddenly had no boost channels. So I thought they had made a mistake and had accidentally cancelled them.  However when I spoke to customer services they checked and said the boost channels were still in place.  I then spent the better part of the afternoon going through every single instruction/suggestion they gave me, and provided them with every detail requested, but by the end of the call they hadn't been able to help.

 

I was told that in depth checks/tests would be carried out and I would receive a text message within 24-72 hours, advising me of the outcome.  However no-one has gotten back to me, and I still have no boost channels.

 

Can you help?

SuzeW
First Timer

Hi fre55die.

 

Thanks for the advice. Unfortunately it didn't help.

We're still stuck with no boost channels.

 

Karl contacted me and asked if your advice helped and I've told him "No", and explained details of what happens when we try to access boost channels.

 

Any more help & advice would be greatly appreciated, as TalkTalk haven't gotten back to me.

 

Regards,

Susan

Community Team

Hi Susan,

 

Don't worry, I'm on the case.

 

I've taken a look, and it looks as though the upgrade has not updated the circuit reference in the back end TV database.

 

i've emailed this over to my colleagues to get this manually checked and will reply as soon as I hear back from them.

 

Thanks

 

Karl. 

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Community Team

Hi SuzeW

 

Try the channels now and let me know if all is working.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

SuzeW
First Timer

Hi Karl  Smiley Face

 

I tried the TV channels at about 3.30pm this afternoon and am happy to say they are back. Woohoo!  Thank you so so much for your help. 

 

At least I know where to come for help in the future if my TalkTalk services ever go awry again.

You're a total star Thumbs up

 

Regards,

Susan

 

Community Team

Hi Susan

 

So glad to hear it's all working now.

 

Any issues, always ask the community first.  We might not have all the answers, but we never give up on a problem.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Bluemoon1
Chatterbox

Hi

 

i have exactly the same problem. Installed new fibre router and broadband is great. However lost all boosts. What can I do?

fre55die
Community Star

Hi @Bluemoon1

 

Could you please start your own thread for support as each problem is individual and needs investigating separately.

 

Could you please also ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Personal information, then scroll to the bottom of page and click save) Only you and the OCE's can see this info.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Bluemoon1
Chatterbox
Ok I have started a new thread but it looks as though im not the only one with this problem today.
Graden
Sightseer

The same thing happened to me on 28th June. Have literally spent a day and a half texting support and going over the same sequences of restarting etc. at least 4 times have checked all cabling etc. Told it would get a call back within 72 hours. Phoned support this morning because I had heard nothing and told they would call back in a couple of minutes. Noboby gets back to me!

I still can't receive my boost channels. No Error messages, all I get is Press OK for more information and then Something's gone wrong TV Boost could not be found.

Can anybody help as support seem incapable.

Graden Smith
Community Team

Hi Graden

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Graden
Sightseer

Done that.

Many thanks

Graden

Graden Smith