cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

YVM102 issue

Reply
3 REPLIES
AlanH67
Sightseer

HI,

I, like many others, am having problems with my TV Plus box losing connection to the router. This happens routinely and with increasing occurrence. Router: HG633 software version 1.22t. TV box DN372T.

 

I understand from other postings and responses from Karl that there is a fix that can be sent to the router.

 

Thank you in advance.

Community Team

Hi

 

I've updated the router firmware, see if this helps.

 

Thanks

 

Karl. 

AlanH67
Sightseer

Thanks Karl. I will let you know.

 

Alan

Community Team