cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

YVM102 message

Reply
6 REPLIES
Mattyc1708
First Timer

Hi,  

I have a Talk Talk STB and Router HG633 supplied by Talk Talk, i have used all the cables supplied with the items and once I have connect it all works fine, however every night something happens and when the STB is switched on I get message YVM102, resetting the Router sorts it out but this has been going on for months.  I have had numerous calls to the help line and they have replaced the STB as well as the Router, although it is the same HG633 model.  I have tried so many things I'm at my wits end.  The help line have arranged for an engineer to come out but I don't think that it will be sorted by another visit,  yes I have already had one come out.

I looked through other issues with YVM102 and see that it has been sorted with a different Router?  Or can anybody suggest something for me to try.

Regards Matt

Community Team

Hi

 

I'm unable to connect to the router, do you have remote management enabled ?

 

Do you know what firmware your HG633 currently has.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Mattyc1708
First Timer

HI

 

I have now enabled remote management so you should be able to access the router.  The hardware version is H.1.01 and the software is version is v1.22t.  Reading other comments I think it should be v1.22.1t.

 

Hope that helps and look forward to hearing from you soon.

 

Thanks Matt 

Community Team

Hi

 

Power off the router at the mains for 2 minutes, then back on and this should trigger the firmware update.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Mattyc1708
First Timer

HI Karl,

 

The router has now been updated and has software v1.22.1t, hopefully this will sort out my issues I will let you know tomorrow. 

 

Thanks very much for what you have done so far for me.

 

Regards 

 

Matt 

Mattyc1708
First Timer

Good Morning Karl,

 

For the first time in a very long time I did not have to reboot the router for it to connect to the STB.  Hopefully you have done the trick, I will monitor it over the next couple of days and let you know,  but so far so good!

 

Thanks again for you help and if this is sorted can you cancel the engineer coming out or do I need to contact the support line?

 

Thanks again,

 

Matt 

Community Team

Hi Matt

 

If all is working fine, Live Chat with our colleagues and they can cancel the engineer for you.

 

If there are any further issues with the connection, please let us know.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat