cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

You View Box Broken Over a month

ANSWERED
Reply
33 REPLIES
Barry1955
Team Player

You view box stuck in maintenance mode saying failed after numerous resetting ☹️

fr8ys
Community Star

It sounds like your box has failed.

 

I have raised to the OCE for you but as it's Christmas it may take longer to respond than normal.

 

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Community Team
Solution

Hi Barry1955

 

Can you please add your home phone number to your Community Profile so I can locate your details.

 

If unsure of your number, simply dial 17070 from your land line phone and this will confirm the number for you.

 

Please reply when this has been updated.

 

Thanks

 

Karl. 

Barry1955
Team Player

Details added thanks for your help

Community Team

Hi Barry1955

 

I'll get the box replaced for you.

 

Thanks

 

Karl. 

Barry1955
Team Player
Many thanks
thanks for your time and effort 👍

Merry Christmas
Community Team
Barry1955
Team Player
Will the new box be posted out to me
Regards Barry
Community Team

Hi

 

The box will be sent by courier, but there may be a delay due to the Christmas bank holiday period.

 

Thanks

 

Karl. 

Barry1955
Team Player
Ok many thanks
Barry
Barry1955
Team Player
Hi thanks for the new box received today but unfortunately it won’t connect to the internet I have tried and tested the ethernet cable and it is working fine just the new box won’t connect to the internet can you help please
Barry1955
Team Player
All fixed now

Kind regards Barry
Community Team

Hi Barry,

 

glad it's all working now.

 

Regards,

 

Karl. 

Barry1955
Team Player
Yes thanks again for your help👍
Community Team
Barry1955
Team Player
Hi sorry to bother you but this new box looses internet via my ethernet cable every time it starts up in a morning,also it keeps pixilating on certain channels but if i waggle the you view input connection it helps.But comes back could this be a faulty box as none of these problems existed on my old box till it broke.
Hope you can help
Regards Barry
Barry1955
Team Player
Ps I have swapped the ethernet cable
Community Team

Hi

 

Can you try a different ethernet port on the router, and also try a Youview Maintenance Reset (Option 2: Keep Recordings).  This will clear any issues with the box memory and cached files and then we can see if the same behaviour persists.

 

Thanks

 

Karl. 

 

Barry1955
Team Player

I have done what you said and it seems to have worked

Thanks once again for your help 

Barry

Community Team

Hi

 

No Problem 🙂

 

Glad to help.

 

Karl